summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9cb318c7f173..e57544544bb5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=beef-xss
_pkgname=beef
-pkgver=4197.1f5b6b0b
+pkgver=1.0
pkgrel=1
epoch=1
pkgdesc='The Browser Exploitation Framework that focuses on the web browser.'
@@ -17,12 +17,12 @@ source=("git+http://github.com/beefproject/$_pkgname.git")
sha512sums=('SKIP')
pkgver() {
- cd $pkgname
+ cd $_pkgname
echo $(git rev-list --count HEAD).$(git rev-parse --short HEAD)
}
package() {
- cd $pkgname
+ cd $_pkgname
install -dm 755 "$pkgdir/usr/bin"
install -dm 755 "$pkgdir/usr/share/$pkgname"