summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO3
-rw-r--r--PKGBUILD5
2 files changed, 5 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 7a9fc2ae1b2a..7830dff83b11 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,11 @@
pkgbase = bibledit
pkgdesc = Editory for translating the Bible (Cloud release)
pkgver = 5.0.813
- pkgrel = 0.1
+ pkgrel = 1
url = https://bibledit.org/
arch = any
license = GPL3
+ makedepends = mimetic
depends = sword
depends = sqlite
depends = gtk3
diff --git a/PKGBUILD b/PKGBUILD
index 35531bf8f832..c8e3948d0e5a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,18 +3,19 @@
pkgname=bibledit
pkgdesc='Editory for translating the Bible (Cloud release)'
pkgver=5.0.813
-pkgrel=0.1
+pkgrel=1
arch=('any')
url='https://bibledit.org/'
license=('GPL3')
source=("https://github.com/bibledit/cloud/releases/download/5.0.813/$pkgname-$pkgver.tar.gz")
sha256sums=('3a5612c761a1ca4cd37d159a16d2ab68094c00c150ca099a84d045c4e93bd932')
depends=('sword' 'sqlite' 'gtk3' 'cairo' 'at-spi2-atk')
+makedepends=('mimetic')
build () {
cd "$pkgname-$pkgver"
./configure --enable-client --enable-paratext
- make -j8
+ make
}
package () {