summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 04611b08f8aa..a76b3c1c1ecd 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = biglybt
pkgdesc = Feature-filled Bittorrent client based on the Azureus project
- pkgver = 1.2.0.0
+ pkgver = 1.4.0.0
pkgrel = 1
url = https://www.biglybt.com/
install = biglybt.install
@@ -10,8 +10,8 @@ pkgbase = biglybt
depends = desktop-file-utils
depends = java-runtime>=8
options = !strip
- source = https://github.com/BiglySoftware/BiglyBT/releases/download/v1.2.0.0/GitHub_BiglyBT_Installer.sh
- md5sums = a6f5f9297a9dfdcfdc80d22fe8e2c776
+ source = https://github.com/BiglySoftware/BiglyBT/releases/download/v1.4.0.0/GitHub_BiglyBT_Installer.sh
+ md5sums = 1e059362ac473e4a8c386bb5115bffa4
pkgname = biglybt
diff --git a/PKGBUILD b/PKGBUILD
index 69b3a0e68fc7..aa03e77e0bad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Det <nimetonmaili gmail a-dot com>
pkgname=biglybt
-pkgver=1.2.0.0
+pkgver=1.4.0.0
pkgrel=1
pkgdesc="Feature-filled Bittorrent client based on the Azureus project"
arch=('x86_64')
@@ -12,7 +12,7 @@ makedepends=('java-runtime=8')
options=('!strip')
install=$pkgname.install
source=("https://github.com/BiglySoftware/BiglyBT/releases/download/v$pkgver/GitHub_BiglyBT_Installer.sh")
-md5sums=('a6f5f9297a9dfdcfdc80d22fe8e2c776')
+md5sums=('1e059362ac473e4a8c386bb5115bffa4')
prepare() {
rm -rf $pkgname
@@ -26,7 +26,7 @@ package() {
cd "$srcdir"/$pkgname
msg2 "Creating directory structure..."
- install -d "$pkgdir"/opt/$pkgname
+ install -d "$pkgdir"/opt/$pkgname/
install -d "$pkgdir"/usr/bin/
install -d "$pkgdir"/usr/share/applications/
install -d "$pkgdir"/usr/share/licenses/$pkgname/
@@ -50,7 +50,7 @@ package() {
rm {,un}registerBiglyBT uninstall updateBiglyBT
msg2 "Installing to /opt..."
- mv * "$pkgdir"/opt/$pkgname
+ mv * "$pkgdir"/opt/$pkgname/
msg2 "Fixing paths..."
sed -i "s|#PROGRAM_DIR=.*|PROGRAM_DIR=\"/opt/$pkgname\"|" "$pkgdir"/usr/bin/$pkgname