summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 169e36186dcc..048e0cb57260 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -15,7 +15,7 @@ sha256sums=("SKIP")
package() {
bsdtar -O -xf ${pkgname}-amd64-linux.deb data.tar.xz | bsdtar -C "$pkgdir" -xJf -
- ln -sf /opt/Binance/binance /usr/bin/binance
+ ln -sf $pkgdir/opt/Binance/binance $pkgdir/usr/bin/binance
# Permission fix
find "${pkgdir}" -type d -exec chmod 755 {} +
}