summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD1
1 files changed, 1 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2e5c8c60a9af..d0e9768c0014 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,6 +18,7 @@ conflicts=("bisq-bin" "bisq-git")
provides=("bisq")
prepare() {
+ git lfs install
rm -rf "${srcdir}/${pkgname}-${pkgver}"
git clone --depth=1 --branch=v${pkgver} https://github.com/bisq-network/bisq.git ${pkgname}-${pkgver}
}