summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO10
-rw-r--r--PKGBUILD10
2 files changed, 11 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index da59f9681b52..ea78ef753470 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,17 @@
+# Generated by mksrcinfo v8
+# Mon Nov 21 08:22:43 UTC 2022
pkgbase = bitlbee-steam-git
pkgdesc = Steam protocol plugin for BitlBee
- pkgver = 323.439d777
+ pkgver = v1.4.2.r5.g49d46c8
pkgrel = 1
- url = https://github.com/jgeboski/bitlbee-steam
+ url = https://github.com/bitlbee/bitlbee-steam
arch = i686
arch = x86_64
- license = GPL
+ license = GPLv2
makedepends = git
depends = bitlbee
depends = libgcrypt
- source = git+https://github.com/jgeboski/bitlbee-steam
+ source = git+https://github.com/bitlbee/bitlbee-steam
sha256sums = SKIP
pkgname = bitlbee-steam-git
diff --git a/PKGBUILD b/PKGBUILD
index a30a15ee36ac..23094e0240ee 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,20 +1,20 @@
# Maintainer: Simon Gomizelj <simongmzlj@gmail.com>
pkgname=bitlbee-steam-git
-pkgver=323.439d777
+pkgver=v1.4.2.r5.g49d46c8
pkgrel=1
pkgdesc="Steam protocol plugin for BitlBee"
arch=('i686' 'x86_64')
-url="https://github.com/jgeboski/bitlbee-steam"
-license=('GPL')
+url="https://github.com/bitlbee/bitlbee-steam"
+license=('GPLv2')
depends=('bitlbee' 'libgcrypt')
makedepends=('git')
-source=("git+https://github.com/jgeboski/bitlbee-steam")
+source=("git+$url")
sha256sums=('SKIP')
pkgver() {
cd "bitlbee-steam"
- echo "$(git rev-list --count HEAD).$(git rev-parse --short HEAD)"
+ git describe --long --tags | sed 's/^v-//;s/\([^-]*-g\)/r\1/;s/-/./g'
}
build() {