summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 19d7c6163c65..6d61f2c79477 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -93,7 +93,7 @@ pkgver() {
prepare() {
cd "$srcdir/blender"
# update the submodules
- git -C "$srcdir/blender" submodule update --init --recursive --remote
+ git -C "$srcdir/blender" -c protocol.file.allow=always submodule update --init --recursive --remote
if [ ! -v _cuda_capability ] && grep -q nvidia <(lsmod); then
git -C "$srcdir/blender" apply -v "${srcdir}"/SelectCudaComputeArch.patch
fi