summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD9
2 files changed, 9 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index c76fe7a04c07..9226ee231721 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,11 +1,12 @@
pkgbase = blis-git
pkgdesc = BLAS-like Library Instantiation Software framework by the Science of High-Performance Computing Group
- pkgver = 0.6.0.r55.g171f1006
- pkgrel = 2
+ pkgver = 0.7.0.r38.g9c5b485d
+ pkgrel = 1
url = https://github.com/flame/blis
arch = x86_64
license = custom:BSD
- makedepends = python2
+ makedepends = python
+ depends = gcc-libs
provides = blis
conflicts = blis
options = !buildflags
diff --git a/PKGBUILD b/PKGBUILD
index ef9e0ef9a17d..38c18ea01078 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,12 +2,13 @@
# Maintainer: Stefan Husmann <stefan-husmann@t-online.de>
pkgname=blis-git
-pkgver=0.6.0.r55.g171f1006
-pkgrel=2
+pkgver=0.7.0.r38.g9c5b485d
+pkgrel=1
pkgdesc="BLAS-like Library Instantiation Software framework by the Science of High-Performance Computing Group"
arch=('x86_64')
license=('custom:BSD')
-makedepends=('python2')
+depends=('gcc-libs')
+makedepends=('python')
conflicts=('blis')
provides=('blis')
url='https://github.com/flame/blis'
@@ -39,5 +40,5 @@ package() {
cd "${pkgname%-git}"
make DESTDIR="${pkgdir}" install
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname%-git}/LICENSE"
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}