summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD8
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ddd6adc8257c..5f1f7591773b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = blocky
pkgdesc = Fast and lightweight DNS proxy as ad-blocker
pkgver = 0.23
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/0xERR0R/blocky
install = blocky.install
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 1c5a52fd7680..885f0888c84c 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,7 +4,7 @@
pkgname=blocky
pkgver=0.23
-pkgrel=1
+pkgrel=2
pkgdesc="Fast and lightweight DNS proxy as ad-blocker"
arch=('x86_64' 'armv6h' 'armv7h' 'aarch64')
url="https://github.com/0xERR0R/blocky"
@@ -25,9 +25,9 @@ b2sums=('4dd8b4a9587ed2b768ff2cf8809e14242032d7e8be3d3c422eb5518df33c32c0f767ba8
)
prepare() {
- cd "$pkgname-$pkgver"
- mkdir -p build
- go mod download
+ cd "$pkgname-$pkgver"
+ echo ":: Downloading Go modules..."
+ go mod download
}
build() {