summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 7 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 69b202e52762..a6c4072348c6 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: mosquito <mosquito@email.cn>
pkgname=bobibo
pkgver=1.1.0
-pkgrel=1
+pkgrel=2
pkgdesc="A cli-app, convert pictures to ascii arts."
arch=("x86_64")
url="https://github.com/orzation/bobibo"
@@ -15,6 +15,12 @@ optdepends=(
'doas: privilege elevation'
)
+prepare() {
+ cd "$srcdir/$pkgname-$pkgver"
+ export GOPATH="$srcdir"/gopath
+ go clean -modcache
+}
+
build() {
export GOPATH="$srcdir"/gopath
export CGO_CPPFLAGS="${CPPFLAGS}"