summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index e13e24395b23..1bc3ad641b86 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -18,7 +18,7 @@ md5sums=('SKIP')
pkgver() {
cd "$srcdir/$pkgname"
local ver="$(svnversion)"
- local rel="$(grep -e "^VERSION=" configure | sed -e 's/.svn//' -e 's/VERSION=//' -e 's/"//g')"
+ local rel="$(grep -e "^VERSION=" configure | sed -e 's/.svn//' -e 's/VERSION=//' -e 's/\"//g')"
printf "%s.r%s" "$rel" "${ver//[[:alpha:]]}"
}