summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 13 insertions, 13 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e7393063a5ab..0b4a08eec55b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = boram
pkgdesc = Cross-platform WebM converter
- pkgver = 0.5.5
- pkgrel = 1
+ pkgver = 0.5.6
+ pkgrel = 3
url = https://github.com/Kagami/boram
arch = x86_64
license = CC0-1.0
@@ -10,10 +10,12 @@ pkgbase = boram
makedepends = node-gyp
depends = mpv
depends = ffmpeg
- source = https://github.com/Kagami/boram/releases/download/v0.5.5/boram-v0.5.5-linux-x64.7z
+ depends = gconf
+ depends = gtk2
+ source = https://github.com/Kagami/boram/releases/download/v0.5.6/boram-v0.5.6-linux-x64.7z
source = git+https://github.com/Kagami/nacl_sdk.git
- source = git+https://github.com/Kagami/boram.git#tag=v0.5.5
- md5sums = d0bd9d68b7981a27ee4fc00211d34eab
+ source = git+https://github.com/Kagami/boram.git#tag=v0.5.6
+ md5sums = 7e3557a468e3582b5eb7620e89b2a94c
md5sums = SKIP
md5sums = SKIP
diff --git a/PKGBUILD b/PKGBUILD
index 586f4a8bb7e2..323e243f7b98 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,23 +1,21 @@
# Maintainer: Šarūnas Gliebus <ssharunas at yahoo.co.uk>
pkgname=boram
-pkgver=0.5.5
-pkgrel=1
+pkgver=0.5.6
+pkgrel=3
pkgdesc="Cross-platform WebM converter"
arch=('x86_64')
url="https://github.com/Kagami/boram"
license=('CC0-1.0')
-depends=('mpv' 'ffmpeg')
+depends=('mpv' 'ffmpeg' 'gconf' 'gtk2')
makedepends=('p7zip' 'python2' 'node-gyp')
source=(
"https://github.com/Kagami/boram/releases/download/v$pkgver/$pkgname-v$pkgver-linux-x64.7z"
"git+https://github.com/Kagami/nacl_sdk.git"
"git+https://github.com/Kagami/boram.git#tag=v$pkgver"
)
-md5sums=(
- 'd0bd9d68b7981a27ee4fc00211d34eab'
- 'SKIP'
- 'SKIP'
-)
+md5sums=('7e3557a468e3582b5eb7620e89b2a94c'
+ 'SKIP'
+ 'SKIP')
build() {
# Since video preview does not work with default release, we will have to build libboram.so by ourselves.