summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index e46087207c74..9c5cb427baa6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = bottles
pkgdesc = Easily manage wine and proton prefix
- pkgver = 3.1.15
- pkgrel = 1
+ pkgver = 2021.7.1
+ pkgrel = treviso
url = https://usebottles.com
arch = any
license = GPL3
@@ -14,7 +14,7 @@ pkgbase = bottles
depends = gtk3
depends = python-gobject
depends = wine
- source = bottles-3.1.15.tar.gz::https://github.com/bottlesdevs/Bottles/archive/3.1.15.tar.gz
+ source = bottles-2021.7.1-treviso.tar.gz::https://github.com/bottlesdevs/Bottles/archive/2021.7.1-treviso.tar.gz
sha256sums = ba8858931e4969525aea66d30f796f52bca7c43cafee59b6a60646c31a84c0b2
pkgname = bottles
diff --git a/PKGBUILD b/PKGBUILD
index 4cba8608baaf..f6a7fcff5aff 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Contributor: Francesco Masala <mail@francescomasala.me>
pkgname=bottles
-pkgver=3.1.15
+pkgver=2021.7.1
pkgrel=1
pkgdesc='Easily manage wine and proton prefix'
arch=('x86_64')
@@ -11,16 +11,16 @@ license=('GPL3')
depends=('hicolor-icon-theme' 'dconf' 'python' 'libhandy' 'gtk3' 'python-gobject')
optdepends=('wine')
makedepends=('meson' 'ninja')
-source=("${pkgname}-${pkgver}.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}.tar.gz")
-sha256sums=('ba8858931e4969525aea66d30f796f52bca7c43cafee59b6a60646c31a84c0b2')
+source=("${pkgname}-${pkgver}-treviso.tar.gz::https://github.com/bottlesdevs/Bottles/archive/${pkgver}-treviso.tar.gz")
+sha256sums=('75834816bc047ac75261bb1d151889c6fb97ae83408538f1bdff1d6519fd7a5d')
build() {
- cd "Bottles-${pkgver}"
+ cd "Bottles-${pkgver}-treviso"
meson --prefix='/usr' build
ninja -C build
}
package() {
- cd "Bottles-${pkgver}"
+ cd "Bottles-${pkgver}-treviso"
DESTDIR="${pkgdir}" ninja -C build install
}