summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD8
-rw-r--r--bsnes2
3 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index ed86f4586159..9867f877482a 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,9 +1,9 @@
# Generated by mksrcinfo v8
-# Tue Nov 15 12:21:15 UTC 2016
+# Wed Nov 16 01:24:31 UTC 2016
pkgbase = bsnes-plus-git
pkgdesc = debug-oriented fork of bsnes v073
- pkgver = 0.73r252.701e7fd
- pkgrel = 2
+ pkgver = 0.73r256.45bf3b1
+ pkgrel = 1
url = https://github.com/devinacker/bsnes-plus
arch = i686
arch = x86_64
@@ -22,7 +22,7 @@ pkgbase = bsnes-plus-git
source = git+https://github.com/devinacker/bsnes-plus.git
source = bsnes
sha1sums = SKIP
- sha1sums = 102a1295bfa6389a989f65d3037537f7d537e68b
+ sha1sums = e230b1393b9b24791ecdab14a92e26c5486fc14f
pkgname = bsnes-plus-git
diff --git a/PKGBUILD b/PKGBUILD
index 76b99f77910a..6d8964127362 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
-# Maintainer: Vaporeon <vaporeon@tfwno.gf>
+# Maintainer: Vaporeon <vaporeon@vaporeon.io>
pkgname=bsnes-plus-git
-pkgver=0.73r252.701e7fd
-pkgrel=2
+pkgver=0.73r256.45bf3b1
+pkgrel=1
pkgdesc='debug-oriented fork of bsnes v073'
arch=('i686' 'x86_64')
url='https://github.com/devinacker/bsnes-plus'
@@ -12,7 +12,7 @@ makedepends=('mesa' 'git')
source=("git+${url}.git"
'bsnes')
sha1sums=('SKIP'
- '102a1295bfa6389a989f65d3037537f7d537e68b')
+ 'e230b1393b9b24791ecdab14a92e26c5486fc14f')
conflicts=('bsnes-plus' 'bsnes-classic')
provides=('bsnes-plus')
diff --git a/bsnes b/bsnes
index 1d5a0d51438d..03ed3b7a012a 100644
--- a/bsnes
+++ b/bsnes
@@ -1,6 +1,6 @@
#!/bin/sh
# Prompt for profile
-profile="$(zenity --list --radiolist --title 'Please select a profile' --column '' --column '' FALSE 'accuracy' TRUE 'compatibility')"
+profile="$(zenity --list --radiolist --title 'Please select a profile' --column '' --column '' TRUE 'accuracy' FALSE 'compatibility')"
# Launch selected profile
[[ -n $profile ]] && exec bsnes-$profile "$@"