summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD7
2 files changed, 6 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 54087fff59be..1cacede1b17b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,14 +1,14 @@
pkgbase = buckaroo
pkgdesc = A C++ package manager
- pkgver = 2.2.0
+ pkgver = 3.0.2
pkgrel = 1
url = https://github.com/LoopPerfect/buckaroo
arch = x86_64
license = MIT
depends = buck
options = !strip
- source = https://github.com/LoopPerfect/buckaroo/releases/download/v2.2.0/buckaroo-linux
- sha256sums = 23f9a4145a3e51f1205a4b265374c548fc4a4e9156e5121285f5c5bdb4d3228c
+ source = https://github.com/LoopPerfect/buckaroo/releases/download/v3.0.2/buckaroo-linux
+ sha256sums = bcdb6e07bc3d9e2f84f1eb100c7bc9fa630f770eb230aa4f4b772c1b1492dcde
pkgname = buckaroo
diff --git a/PKGBUILD b/PKGBUILD
index 9e717ef7db15..0ce8a87781ad 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,16 +1,15 @@
# Maintainer: Philipp Claßen <philipp.classen@posteo.de>
pkgname=buckaroo
-pkgver=2.2.0
+pkgver=3.0.2
pkgrel=1
pkgdesc="A C++ package manager"
arch=('x86_64')
url="https://github.com/LoopPerfect/buckaroo"
license=('MIT')
-depends=('buck')
options=(!strip)
source=("https://github.com/LoopPerfect/buckaroo/releases/download/v${pkgver}/buckaroo-linux")
-sha256sums=('23f9a4145a3e51f1205a4b265374c548fc4a4e9156e5121285f5c5bdb4d3228c')
+sha256sums=('bcdb6e07bc3d9e2f84f1eb100c7bc9fa630f770eb230aa4f4b772c1b1492dcde')
package() {
# Make telemetry an opt-in feature
@@ -19,4 +18,4 @@ package() {
# Install the binary
install -Dm755 buckaroo-linux "${pkgdir}/usr/bin/buckaroo"
-} \ No newline at end of file
+}