summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO7
-rw-r--r--PKGBUILD15
2 files changed, 11 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 0a9d51174a37..89e94e67abaa 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,10 +1,8 @@
-# Generated by mksrcinfo v8
-# Tue Sep 5 21:50:15 UTC 2017
pkgbase = buildah-git
pkgdesc = A tool which facilitates building OCI images
pkgver = r293.9327431
pkgrel = 1
- url = https://github.com/projectatomic/buildah
+ url = https://github.com/containers/buildah
arch = x86_64
arch = i686
license = Apache
@@ -19,9 +17,10 @@ pkgbase = buildah-git
makedepends = go-md2man
makedepends = runc
makedepends = skopeo
+ makedepends = libselinux
provides = buildah
conflicts = buildah
- source = git://github.com/projectatomic/buildah.git
+ source = git://github.com/containers/buildah.git
sha256sums = SKIP
pkgname = buildah-git
diff --git a/PKGBUILD b/PKGBUILD
index 0a2af25c18b9..ec4e2b1dff2a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,19 +2,20 @@
pkgname=buildah-git
_pkgname=buildah
-pkgver=r293.9327431
+pkgver=r1076.d5a3c52f
pkgrel=1
pkgdesc="A tool which facilitates building OCI images"
arch=('x86_64' 'i686')
-url="https://github.com/projectatomic/buildah"
+url="https://github.com/containers/buildah"
license=('Apache')
makedepends=('go' 'git' 'bash-bats'
'btrfs-progs' 'device-mapper'
'gpgme' 'libassuan' 'bzip2'
- 'go-md2man' 'runc' 'skopeo')
+ 'go-md2man' 'runc' 'skopeo'
+ 'libselinux')
provides=("buildah")
conflicts=("buildah")
-source=("git://github.com/projectatomic/buildah.git")
+source=("git://github.com/containers/buildah.git")
sha256sums=('SKIP')
pkgver() {
@@ -24,13 +25,13 @@ pkgver() {
prepare() {
rm -rf "${srcdir}/src"
- mkdir -p "${srcdir}"/src/github.com/projectatomic
- ln -sf "${srcdir}/${_pkgname}" "${srcdir}/src/github.com/projectatomic/buildah"
+ mkdir -p "${srcdir}"/src/github.com/containers
+ ln -sf "${srcdir}/${_pkgname}" "${srcdir}/src/github.com/containers/buildah"
}
build() {
export GOPATH="${srcdir}"
- cd "${GOPATH}/src/github.com/projectatomic/buildah"
+ cd "${GOPATH}/src/github.com/containers/buildah"
make PREFIX=/usr
}