summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD7
1 files changed, 4 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 09ceed5051dc..442b903d47d1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,8 +29,9 @@ build() {
# Correct open_display bug
patch <"${startdir}/bzr_notify_open_display.patch"
patch <"${startdir}/bzr_handle_patch_open_display.patch"
-
+}
- cd "${startdir}/src/${pkgname}-${pkgver}/"
- python2 setup.py install --prefix'=/usr' --root="${startdir}/pkg" || return 1
+package() {
+ cd "${srcdir}/${pkgname}-${pkgver}"
+ python2 setup.py install --prefix'=/usr' --root="${pkgdir}"
}