summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD4
2 files changed, 3 insertions, 3 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 248b5b86df26..f46a4969fdec 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = c++utilities
pkgdesc = Common C++ classes and routines used by my applications such as argument parser, IO and conversion utilities.
pkgver = 2.0.1
- pkgrel = 2
+ pkgrel = 3
url = https://github.com/Martchus/cpp-utilities
arch = i686
arch = x86_64
diff --git a/PKGBUILD b/PKGBUILD
index 6c6f7dde667a..20bb31910be0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Martchus <martchus@gmx.net>
pkgname=c++utilities
pkgver=2.0.1
-pkgrel=2
+pkgrel=3
arch=('i686' 'x86_64')
pkgdesc="Common C++ classes and routines used by my applications such
as argument parser, IO and conversion utilities."
@@ -16,7 +16,7 @@ sha256sums=('13cd2a9fb394d0da7656880adb1e358fc40f1b4860f77fd64970c4d00f70b05f')
build() {
cd "$srcdir/${PROJECT_DIR_NAME:-$_reponame-$pkgver}"
INSTALL_ROOT=$pkgdir/usr/ qmake-qt5 "$pkgname.pro"
- make
+ make -j 4
}
package() {