summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD10
2 files changed, 8 insertions, 8 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 38290fa80916..846a1013f5ce 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -2,7 +2,7 @@ pkgbase = caffeine-ng
pkgdesc = Status bar application able to temporarily inhibit the screensaver and sleep mode.
pkgver = 3.1
pkgrel = 1
- url = https://github.com/hobarrera/caffeine-ng
+ url = https://gitlab.com/hobarrera/caffeine-ng
install = caffeine-ng.install
arch = any
license = GPL3
@@ -27,8 +27,8 @@ pkgbase = caffeine-ng
replaces = caffeine-systray
options = !emptydirs
options = !libtool
- source = 3.1.tar.gz::https://git.barrera.io/hobarrera/caffeine-ng/repository/archive.tar.gz?ref=v3.1
- sha256sums = 08f1034895013d99e31ede006543eabeace368378e36a9be4b27b51a3fd80fc0
+ source = 3.1.tar.gz::https://gitlab.com/hobarrera/caffeine-ng/repository/archive.tar.gz?ref=v3.1
+ sha256sums = 23c10f0381225ae13fd7efb5cd29a7d852dc52214650bee4cbc18032a46b3af4
pkgname = caffeine-ng
diff --git a/PKGBUILD b/PKGBUILD
index 9ebd9b9451d1..0c0b4f994f6a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -5,7 +5,7 @@ pkgver=3.1
pkgrel=1
pkgdesc="Status bar application able to temporarily inhibit the screensaver and sleep mode."
arch=(any)
-url=https://github.com/hobarrera/caffeine-ng
+url="https://gitlab.com/hobarrera/caffeine-ng"
license=(GPL3)
depends=(python-gobject python-xdg python-dbus python-docopt python-ewmh gtk3
libnotify python-setproctitle)
@@ -15,15 +15,15 @@ provides=(caffeine caffeine-bzr caffeine-oneclick caffeine-systray)
replaces=(caffeine-oneclick caffeine-systray)
options=(!emptydirs !libtool)
install=$pkgname.install
-source=("$pkgver.tar.gz::https://git.barrera.io/hobarrera/$pkgname/repository/archive.tar.gz?ref=v$pkgver")
-sha256sums=('08f1034895013d99e31ede006543eabeace368378e36a9be4b27b51a3fd80fc0')
+source=("$pkgver.tar.gz::https://gitlab.com/hobarrera/$pkgname/repository/archive.tar.gz?ref=v$pkgver")
+sha256sums=('23c10f0381225ae13fd7efb5cd29a7d852dc52214650bee4cbc18032a46b3af4')
build() {
- cd $pkgname.git
+ cd "$srcdir"/caffeine-ng-v3.1-*
python setup.py build
}
package() {
- cd $pkgname.git
+ cd "$srcdir"/caffeine-ng-v3.1-*
python setup.py install --root="$pkgdir"
}