summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD8
1 files changed, 1 insertions, 7 deletions
diff --git a/PKGBUILD b/PKGBUILD
index f12f3f673851..df3ffe75c089 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -31,11 +31,5 @@ package() {
mv cairo-$pkgver$release/target/release/$pkg $pkgdir/usr/bin/
done
- add_to_config
-}
-
-add_to_config() {
- declare -A shells=(["bash"]=".bashrc" ["fish"]=".config/fish/config.fish" ["zsh"]=".zshrc")
-
- echo "export CARGO_MANIFEST_DIR=\"/usr/lib/corelib/\"" >>/home/$USER/${shells[$(basename $(echo $SHELL))]}
+ echo "Please export the variable CARGO_MANIFEST_DIR=/usr/lib/corelib/ to your shell's config file."
}