summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rw-r--r--PKGBUILD14
2 files changed, 14 insertions, 14 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4e86c946de87..010cdb8e809d 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,19 +1,19 @@
pkgbase = carapace-bin
pkgdesc = multi-shell multi-command argument completer
- pkgver = 0.13.5
+ pkgver = 0.14.0
pkgrel = 1
url = https://github.com/rsteube/carapace-bin
license = MIT
conflicts = carapace
provides = carapace
arch = aarch64
- source_aarch64 = https://github.com/rsteube/carapace-bin/releases/download/v0.13.5/carapace-bin_0.13.5_Linux_arm64.tar.gz
- sha256sums_aarch64 = 0615b8cffaeb1b8d0d782a51ab301e71bd3938c59417e7386091d34852f4df93
+ source_aarch64 = https://github.com/rsteube/carapace-bin/releases/download/v0.14.0/carapace-bin_0.14.0_Linux_arm64.tar.gz
+ sha256sums_aarch64 = 3c53f227040191622ab33f4eff9251e7e3d789d6b8456e83b73991cf9e72e240
arch = i686
- source_i686 = https://github.com/rsteube/carapace-bin/releases/download/v0.13.5/carapace-bin_0.13.5_Linux_i386.tar.gz
- sha256sums_i686 = 43dffc615811ec5d4fff604046fafc7df412478e9373a8e9a85ac288de2604f9
+ source_i686 = https://github.com/rsteube/carapace-bin/releases/download/v0.14.0/carapace-bin_0.14.0_Linux_i386.tar.gz
+ sha256sums_i686 = 0a9775892ba497f4190473a74115788aac82ac6b0543b2a802b799765bdd22bf
arch = x86_64
- source_x86_64 = https://github.com/rsteube/carapace-bin/releases/download/v0.13.5/carapace-bin_0.13.5_Linux_x86_64.tar.gz
- sha256sums_x86_64 = b075937dd9ccdabc8447611ded6726dae98777b63e2d95d9ac7e280732a78108
+ source_x86_64 = https://github.com/rsteube/carapace-bin/releases/download/v0.14.0/carapace-bin_0.14.0_Linux_x86_64.tar.gz
+ sha256sums_x86_64 = bdbe034a315f2e985f1d4d309edcb7836eab430201a2f2b610a0ebebb7ae3a7e
pkgname = carapace-bin
diff --git a/PKGBUILD b/PKGBUILD
index 117f936f5c26..ccc89cdeb7f8 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
# Maintainer: rsteube <rsteube@users.noreply.github.com>
pkgname='carapace-bin'
-pkgver=0.13.5
+pkgver=0.14.0
pkgrel=1
pkgdesc='multi-shell multi-command argument completer'
url='https://github.com/rsteube/carapace-bin'
@@ -11,14 +11,14 @@ license=('MIT')
provides=('carapace')
conflicts=('carapace')
-source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.13.5/carapace-bin_0.13.5_Linux_arm64.tar.gz")
-sha256sums_aarch64=('0615b8cffaeb1b8d0d782a51ab301e71bd3938c59417e7386091d34852f4df93')
+source_aarch64=("${pkgname}_${pkgver}_aarch64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.14.0/carapace-bin_0.14.0_Linux_arm64.tar.gz")
+sha256sums_aarch64=('3c53f227040191622ab33f4eff9251e7e3d789d6b8456e83b73991cf9e72e240')
-source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.13.5/carapace-bin_0.13.5_Linux_i386.tar.gz")
-sha256sums_i686=('43dffc615811ec5d4fff604046fafc7df412478e9373a8e9a85ac288de2604f9')
+source_i686=("${pkgname}_${pkgver}_i686.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.14.0/carapace-bin_0.14.0_Linux_i386.tar.gz")
+sha256sums_i686=('0a9775892ba497f4190473a74115788aac82ac6b0543b2a802b799765bdd22bf')
-source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.13.5/carapace-bin_0.13.5_Linux_x86_64.tar.gz")
-sha256sums_x86_64=('b075937dd9ccdabc8447611ded6726dae98777b63e2d95d9ac7e280732a78108')
+source_x86_64=("${pkgname}_${pkgver}_x86_64.tar.gz::https://github.com/rsteube/carapace-bin/releases/download/v0.14.0/carapace-bin_0.14.0_Linux_x86_64.tar.gz")
+sha256sums_x86_64=('bdbe034a315f2e985f1d4d309edcb7836eab430201a2f2b610a0ebebb7ae3a7e')
package() {
install -Dm755 "./carapace" "${pkgdir}/usr/bin/carapace"