summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD10
1 files changed, 5 insertions, 5 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 4c4f5fa753c9..e26db06cd306 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -10,22 +10,22 @@ pkgdesc="Convert CloneCD cuesheets (.ccd) to less-compatible CDRWIN cuesheets (.
arch=('i686' 'x86_64')
url="https://www.gnu.org/software/ccd2cue/"
license=('GPL3')
-source="http://ftpmirror.gnu.org/$pkgname/$pkgname-$pkgver.tar.gz"
+source=("http://ftpmirror.gnu.org/${pkgname}/${pkgname}-${pkgver}.tar.gz")
sha256sums=('8725cfdbcb963259ff094a878aa0e49ea8284e1071ea36ac7ea47358c49b99c5')
validpgpkeys=('7CB1208C733656B75962250027B9C6FD28D618AF')
build() {
- cd "$pkgname-$pkgver"
+ cd "${pkgname}-${pkgver}"
./configure --prefix=/usr
make
}
check() {
- cd "$pkgname-$pkgver"
+ cd "${pkgname}-${pkgver}"
make -k check
}
package() {
- cd "$pkgname-$pkgver"
- make DESTDIR="$pkgdir/" install
+ cd "${pkgname}-${pkgver}"
+ make DESTDIR="${pkgdir}/" install
}