summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.BUILDINFO1690
-rw-r--r--.MTREEbin0 -> 73377 bytes
-rw-r--r--.PKGINFO15
-rw-r--r--.gitignore1
-rw-r--r--PKGBUILD29
5 files changed, 1726 insertions, 9 deletions
diff --git a/.BUILDINFO b/.BUILDINFO
new file mode 100644
index 00000000000..d66708a1337
--- /dev/null
+++ b/.BUILDINFO
@@ -0,0 +1,1690 @@
+format = 1
+pkgname = cdist
+pkgbase = cdist
+pkgver = 6.6.0-2
+pkgarch = any
+pkgbuild_sha256sum = 3ac172ae20c3e50271539c6b4a335c6461d854c1c09d863caf55a2f7de40de9f
+packager = Unknown Packager
+builddate = 1595485808
+builddir = /home/sparrowhawk/projects/soft/aurpkgs/cdist
+buildenv = !distcc
+buildenv = color
+buildenv = !ccache
+buildenv = check
+buildenv = !sign
+options = strip
+options = docs
+options = !libtool
+options = !staticlibs
+options = emptydirs
+options = zipman
+options = purge
+options = !debug
+installed = a52dec-0.7.4-11-x86_64
+installed = aalib-1.4rc5-14-x86_64
+installed = ack-3.4.0-1-any
+installed = acl-2.2.53-3-x86_64
+installed = acpi-1.7-3-x86_64
+installed = acpi_call-1.1.0-332-x86_64
+installed = acpilight-1.2-2-any
+installed = adobe-source-code-pro-fonts-2.030ro+1.050it-6-any
+installed = advancecomp-2.1-3-x86_64
+installed = adwaita-icon-theme-3.36.1-1-any
+installed = afl-2.57b-1-x86_64
+installed = afl-utils-1.34a-3-any
+installed = aircrack-ng-1.6-2-x86_64
+installed = alsa-lib-1.2.3.2-1-x86_64
+installed = alsa-plugins-1:1.2.2-2-x86_64
+installed = alsa-tools-1.2.2-1-x86_64
+installed = alsa-topology-conf-1.2.3-1-any
+installed = alsa-ucm-conf-1.2.3-2-any
+installed = alsa-utils-1.2.3-2-x86_64
+installed = android-file-transfer-3.9-2-x86_64
+installed = ant-1.10.8-1-any
+installed = aom-2.0.0-1-x86_64
+installed = apparmor-2.13.4-6-x86_64
+installed = aqbanking-6.2.1-1-x86_64
+installed = arch-install-scripts-23-2-any
+installed = archlinux-keyring-20200622-1-any
+installed = archnews2-1.2.0-1-any
+installed = argon2-20190702-3-x86_64
+installed = aribb24-1.0.3-3-x86_64
+installed = asar-3.0.3-1-any
+installed = ascii-3.18-3-x86_64
+installed = asciidoc-8.6.10-2-any
+installed = asciinema-2.0.2-3-any
+installed = aspell-0.60.8-2-x86_64
+installed = astyle-3.1-3-x86_64
+installed = at-spi2-atk-2.34.2-1-x86_64
+installed = at-spi2-core-2.36.0-1-x86_64
+installed = atk-2.36.0-1-x86_64
+installed = atkmm-2.28.0-2-x86_64
+installed = atool-0.39.0-7-any
+installed = attr-2.4.48-3-x86_64
+installed = audit-2.8.5-6-x86_64
+installed = aurutils-2.3.1-1-any
+installed = autoconf-2.69-7-any
+installed = autoconf-archive-1:2019.01.06-2-any
+installed = automake-1.16.2-3-any
+installed = av-98-1.0.2dev-2-any
+installed = avahi-0.8+15+ge8a3dd0-1-x86_64
+installed = baobab-3.34.1-1-x86_64
+installed = base-2-2-any
+installed = bash-5.0.017-1-x86_64
+installed = bash-completion-2.10-2-any
+installed = bcg729-1.0.4-5-x86_64
+installed = bcprov-1.64-1-any
+installed = beets-1.4.9-3-any
+installed = bind-9.16.5-2-x86_64
+installed = binutils-2.34-5-x86_64
+installed = binwalk-2.2.0-2-any
+installed = bison-3.6.4-1-x86_64
+installed = bitwarden-bin-1.19.0-1-x86_64
+installed = blas-3.9.0-3-x86_64
+installed = bluez-5.54-2-x86_64
+installed = bluez-libs-5.54-2-x86_64
+installed = bluez-utils-5.54-2-x86_64
+installed = bmake-20200318-1-x86_64
+installed = boost-1.72.0-2-x86_64
+installed = boost-libs-1.72.0-2-x86_64
+installed = brotli-1.0.7-3-x86_64
+installed = btrfs-progs-5.7-1-x86_64
+installed = bubblewrap-0.4.1-1-x86_64
+installed = bzip2-1.0.8-3-x86_64
+installed = c-ares-1.16.1-1-x86_64
+installed = ca-certificates-20181109-3-any
+installed = ca-certificates-mozilla-3.54-1-x86_64
+installed = ca-certificates-utils-20181109-3-any
+installed = cabal-install-3.2.0.0-39-x86_64
+installed = cabextract-1.9.1-2-x86_64
+installed = cairo-1.17.2+25+gaee96d175-1-x86_64
+installed = cairomm-1.12.2-4-x86_64
+installed = cantarell-fonts-1:0.201-1-any
+installed = capstone-4.0.2-1-x86_64
+installed = cblas-3.9.0-3-x86_64
+installed = ccid-1.4.32-1-x86_64
+installed = cdist-6.6.0-2-any
+installed = cdparanoia-10.2-8-x86_64
+installed = celt0.5.1-0.5.1.3-5-x86_64
+installed = ceph-libs-14.2.8-1-x86_64
+installed = chromium-widevine-1:4.10.1679.0-1-x86_64
+installed = cifs-utils-6.10-1-x86_64
+installed = clang-10.0.0-3-x86_64
+installed = cln-1.3.6-2-x86_64
+installed = clockify-desktop-1.8.8-1-x86_64
+installed = clucene-2.3.3.4-11-x86_64
+installed = cmake-3.18.0-2-x86_64
+installed = cmark-gfm-0.29.0.gfm.0-2-x86_64
+installed = coin-or-asl-1.4.3-1-x86_64
+installed = coin-or-cbc-2.10.5-4-x86_64
+installed = coin-or-cgl-0.60.3-1-x86_64
+installed = coin-or-clp-1.17.6-1-x86_64
+installed = coin-or-coinutils-2.11.4-1-x86_64
+installed = coin-or-mp-1.8.4-2-x86_64
+installed = coin-or-osi-0.108.6-1-x86_64
+installed = colord-1.4.4+9+g1ce26da-2-x86_64
+installed = compiler-rt-10.0.0-1-x86_64
+installed = coreutils-8.32-1-x86_64
+installed = cracklib-2.9.7-2-x86_64
+installed = create_ap-0.4.6-3-any
+installed = cryptsetup-2.3.3-1-x86_64
+installed = ctags-1:r20200106+ga3c87ab5-1-x86_64
+installed = curl-7.71.1-1-x86_64
+installed = cvc4-1.8-1-x86_64
+installed = dav1d-0.7.1-1-x86_64
+installed = db-5.3.28-5-x86_64
+installed = dbus-1.12.20-1-x86_64
+installed = dbus-glib-0.110-2-x86_64
+installed = dconf-0.36.0-1-x86_64
+installed = debhelper-12.3-1-any
+installed = debianutils-4.9.1-1-x86_64
+installed = debootstrap-1.0.123-1-any
+installed = desktop-file-utils-0.26-1-x86_64
+installed = device-mapper-2.02.187-3-x86_64
+installed = dhclient-4.4.2-2-x86_64
+installed = dhcpcd-9.1.4-2-x86_64
+installed = diffstat-1.63-1-x86_64
+installed = diffutils-3.7-3-x86_64
+installed = djvulibre-3.5.27-6-x86_64
+installed = dmenu-4.9-2-x86_64
+installed = dmidecode-3.2-2-x86_64
+installed = dmraid-1.0.0.rc16.3-12-x86_64
+installed = dnsmasq-2.81-4-x86_64
+installed = dnssec-anchors-20190629-2-any
+installed = docbook-xml-4.5-9-any
+installed = docbook-xsl-1.79.2-7-any
+installed = dosfstools-4.1-3-x86_64
+installed = double-conversion-3.1.5-2-x86_64
+installed = dpkg-1.20.5-1-x86_64
+installed = dunst-1.4.1-1-x86_64
+installed = dwarffortress-0.47.04-2-x86_64
+installed = e2fsprogs-1.45.6-2-x86_64
+installed = ed-1.16-1-x86_64
+installed = efibootmgr-17-1-x86_64
+installed = efivar-37-4-x86_64
+installed = electron-9.1.0-3-x86_64
+installed = element-desktop-1.7.1-2-x86_64
+installed = element-web-1.7.1-2-x86_64
+installed = elfutils-0.180-1-x86_64
+installed = elm-format-bin-0.8.3-1-x86_64
+installed = enchant-2.2.8-3-x86_64
+installed = epfl-menu-git-r16.2406823-6-any
+installed = epfl-scripts-git-r68.86eb50d-1-any
+installed = equilux-theme-20180513-1-any
+installed = ethtool-1:5.7-1-x86_64
+installed = evince-3.36.7-1-x86_64
+installed = exfat-utils-1.3.0-2-x86_64
+installed = expac-10-2-x86_64
+installed = expat-2.2.9-3-x86_64
+installed = faad2-2.9.2-1-x86_64
+installed = fakeroot-1.24-2-x86_64
+installed = faudio-20.07-1-x86_64
+installed = fcitx-4.2.9.7-3-x86_64
+installed = feh-3.4.1-1-x86_64
+installed = ffmpeg-2:4.3.1-1-x86_64
+installed = fftw-3.3.8-3-x86_64
+installed = file-5.39-1-x86_64
+installed = filesystem-2020.05.20-1-x86_64
+installed = findutils-4.7.0-2-x86_64
+installed = firefox-78.0.2-1-x86_64
+installed = fish-3.1.2-2-x86_64
+installed = flac-1.3.3-2-x86_64
+installed = flake8-1:3.8.3-1-any
+installed = flashplugin-32.0.0.403-1-x86_64
+installed = flex-2.6.4-3-x86_64
+installed = fltk-1.3.5-3-x86_64
+installed = fontconfig-2:2.13.91+48+gfcb0420-2-x86_64
+installed = freeglut-3.2.1-2-x86_64
+installed = freetype2-2.10.2-1-x86_64
+installed = fribidi-1.0.10-1-x86_64
+installed = fuse-common-3.9.2-1-x86_64
+installed = fuse2-2.9.9-4-x86_64
+installed = fuse3-3.9.2-1-x86_64
+installed = gamin-0.1.10-9-x86_64
+installed = gawk-5.1.0-1-x86_64
+installed = gc-8.0.4-4-x86_64
+installed = gcc-10.1.0-2-x86_64
+installed = gcc-libs-10.1.0-2-x86_64
+installed = gcr-3.36-1-x86_64
+installed = gd-2.3.0-1-x86_64
+installed = gdb-9.2-1-x86_64
+installed = gdb-common-9.2-1-x86_64
+installed = gdbm-1.18.1-3-x86_64
+installed = gdk-pixbuf2-2.40.0+6+g5432316df-1-x86_64
+installed = gdl-3.34.0-2-x86_64
+installed = gendesk-1.0.5-2-x86_64
+installed = geoclue-2.5.6-1-x86_64
+installed = geocode-glib-3.26.2-1-x86_64
+installed = geoip-1.6.12-2-x86_64
+installed = geoip-database-20200609-1-any
+installed = gettext-0.20.2-1-x86_64
+installed = ghc-8.10.1-2-x86_64
+installed = ghc-libs-8.10.1-2-x86_64
+installed = ghostscript-9.52-1-x86_64
+installed = giblib-1.2.4-8-x86_64
+installed = giflib-5.2.1-2-x86_64
+installed = girara-0.3.4-2-x86_64
+installed = git-2.27.0-1-x86_64
+installed = gjs-2:1.64.4-1-x86_64
+installed = glew-2.2.0-2-x86_64
+installed = glew1.10-1.10.0-3-x86_64
+installed = glib-networking-2.64.3-2-x86_64
+installed = glib2-2.64.4-1-x86_64
+installed = glib2-docs-2.64.4-1-x86_64
+installed = glibc-2.31-5-x86_64
+installed = glibmm-2.64.2-1-x86_64
+installed = glpk-4.65-3-x86_64
+installed = glslang-8.13.3743-1-x86_64
+installed = glu-9.0.1-2-x86_64
+installed = gmime-2.6.23+4+g91dcee38-3-x86_64
+installed = gmime3-3.2.7-1-x86_64
+installed = gmp-6.2.0-1-x86_64
+installed = gnome-common-3.18.0-4-any
+installed = gnome-desktop-1:3.36.4-1-x86_64
+installed = gnome-sound-recorder-3.34.0+10+gc4bdfa0-1-any
+installed = gnucash-4.0-1-x86_64
+installed = gnupg-2.2.21-1-x86_64
+installed = gnuplot-5.4.0-1-x86_64
+installed = gnutls-3.6.14-2-x86_64
+installed = go-2:1.14.5-1-x86_64
+installed = go-tools-2:1.14+3923+c00d67ef2-1-x86_64
+installed = gobject-introspection-1.64.1-2-x86_64
+installed = gobject-introspection-runtime-1.64.1-2-x86_64
+installed = gpart-0.3-4-x86_64
+installed = gparted-1.1.0-1-x86_64
+installed = gpgme-1.14.0-1-x86_64
+installed = gpm-1.20.7.r27.g1fd1941-2-x86_64
+installed = gptfdisk-1.0.5-1-x86_64
+installed = graphene-1.10.2-1-x86_64
+installed = graphite-1:1.3.14-1-x86_64
+installed = graphviz-2.44.0-5-x86_64
+installed = grep-3.4-1-x86_64
+installed = groff-1.22.4-3-x86_64
+installed = gsasl-1.8.1-2-x86_64
+installed = gsettings-desktop-schemas-3.36.1-1-any
+installed = gsfonts-20180524-3-any
+installed = gsl-2.6-2-x86_64
+installed = gsm-1.0.19-1-x86_64
+installed = gspell-1.8.3-1-x86_64
+installed = gst-plugins-base-1.16.2-2-x86_64
+installed = gst-plugins-base-libs-1.16.2-2-x86_64
+installed = gst-plugins-good-1.16.2-3-x86_64
+installed = gstreamer-1.16.2-2-x86_64
+installed = gtk-doc-1.32+37+gefc3644-1-any
+installed = gtk-update-icon-cache-1:3.24.21-1-x86_64
+installed = gtk2-2.24.32-2-x86_64
+installed = gtk3-1:3.24.21-1-x86_64
+installed = gtkmm-1:2.24.5-4-x86_64
+installed = gtkmm3-3.24.2-2-x86_64
+installed = gtkspell-2.0.16-8-x86_64
+installed = gtkspell3-3.0.10-2-x86_64
+installed = gts-0.7.6.121130-2-x86_64
+installed = guest-account-2017.04.16-1-any
+installed = guile-2.2.6-2-x86_64
+installed = guile2.0-2.0.14-4-x86_64
+installed = gvfs-1.44.1-4-x86_64
+installed = gwenhywfar-5.3.0-1-x86_64
+installed = gzip-1.10-3-x86_64
+installed = hadolint-bin-1.18.0-2-x86_64
+installed = harfbuzz-2.6.8-2-x86_64
+installed = harfbuzz-icu-2.6.8-2-x86_64
+installed = haskell-adjunctions-4.4-145-x86_64
+installed = haskell-aeson-1.5.2.0-6-x86_64
+installed = haskell-aeson-compat-0.3.9-104-x86_64
+installed = haskell-aeson-pretty-0.8.8-51-x86_64
+installed = haskell-alsa-core-0.5.0.1-10-x86_64
+installed = haskell-alsa-mixer-0.3.0-43-x86_64
+installed = haskell-annotated-wl-pprint-0.7.0-18-x86_64
+installed = haskell-ansi-terminal-0.10.3-23-x86_64
+installed = haskell-ansi-wl-pprint-0.6.9-43-x86_64
+installed = haskell-asn1-encoding-0.9.6-31-x86_64
+installed = haskell-asn1-parse-0.9.5-31-x86_64
+installed = haskell-asn1-types-0.3.4-10-x86_64
+installed = haskell-assoc-1.0.1-4-x86_64
+installed = haskell-async-2.2.2-12-x86_64
+installed = haskell-attoparsec-0.13.2.4-8-x86_64
+installed = haskell-attoparsec-iso8601-1.0.1.0-62-x86_64
+installed = haskell-auto-update-0.1.6-67-x86_64
+installed = haskell-base-compat-0.11.1-7-x86_64
+installed = haskell-base-compat-batteries-0.11.1-30-x86_64
+installed = haskell-base-noprelude-4.13.0.0-1-x86_64
+installed = haskell-base-orphans-0.8.2-33-x86_64
+installed = haskell-base-prelude-1.4-1-x86_64
+installed = haskell-base16-bytestring-0.1.1.7-1-x86_64
+installed = haskell-base64-bytestring-1.1.0.0-6-x86_64
+installed = haskell-basement-0.0.11-6-x86_64
+installed = haskell-bifunctors-5.5.7-18-x86_64
+installed = haskell-bindings-uname-0.1-15-x86_64
+installed = haskell-bitarray-0.0.1.1-16-x86_64
+installed = haskell-blaze-builder-0.4.1.0-12-x86_64
+installed = haskell-blaze-html-0.9.1.2-29-x86_64
+installed = haskell-blaze-markup-0.8.2.5-7-x86_64
+installed = haskell-byteable-0.1.1-18-x86_64
+installed = haskell-call-stack-0.2.0-38-x86_64
+installed = haskell-casa-client-0.0.1-65-x86_64
+installed = haskell-casa-types-0.0.1-52-x86_64
+installed = haskell-case-insensitive-1.2.1.0-12-x86_64
+installed = haskell-cereal-0.5.8.1-5-x86_64
+installed = haskell-clock-0.8-5-x86_64
+installed = haskell-cmark-gfm-0.2.1-25-x86_64
+installed = haskell-cmdargs-0.10.20-12-x86_64
+installed = haskell-colour-2.3.5-47-x86_64
+installed = haskell-comonad-5.0.6-26-x86_64
+installed = haskell-conduit-1.3.2-22-x86_64
+installed = haskell-conduit-extra-1.3.5-25-x86_64
+installed = haskell-connection-0.3.1-37-x86_64
+installed = haskell-constraints-0.12-9-x86_64
+installed = haskell-contravariant-1.5.2-6-x86_64
+installed = haskell-cookie-0.4.5-5-x86_64
+installed = haskell-cpphs-1.20.9.1-3-x86_64
+installed = haskell-cryptohash-0.11.9-139-x86_64
+installed = haskell-cryptohash-sha256-0.11.101.0-15-x86_64
+installed = haskell-cryptonite-0.27-3-x86_64
+installed = haskell-cryptonite-conduit-0.2.2-271-x86_64
+installed = haskell-data-default-0.7.1.1-59-x86_64
+installed = haskell-data-default-class-0.1.2.0-17-x86_64
+installed = haskell-data-default-instances-containers-0.0.1-29-x86_64
+installed = haskell-data-default-instances-dlist-0.0.1-72-x86_64
+installed = haskell-data-default-instances-old-locale-0.0.1-29-x86_64
+installed = haskell-dbus-1.2.16-2-x86_64
+installed = haskell-diff-0.4.0-5-x86_64
+installed = haskell-digest-0.0.1.2-18-x86_64
+installed = haskell-distributive-0.6.2-7-x86_64
+installed = haskell-dlist-0.8.0.8-7-x86_64
+installed = haskell-doclayout-0.3-18-x86_64
+installed = haskell-doctemplates-0.8.2-19-x86_64
+installed = haskell-easy-file-0.2.2-12-x86_64
+installed = haskell-echo-0.1.3-15-x86_64
+installed = haskell-ed25519-0.0.5.0-17-x86_64
+installed = haskell-edit-distance-0.2.2.1-18-x86_64
+installed = haskell-either-5.0.1.1-65-x86_64
+installed = haskell-emojis-0.1-20-x86_64
+installed = haskell-enclosed-exceptions-1.0.3-59-x86_64
+installed = haskell-erf-2.0.0.0-17-x86_64
+installed = haskell-errors-2.3.0-54-x86_64
+installed = haskell-extensible-exceptions-0.1.1.4-29-x86_64
+installed = haskell-extra-1.7.3-6-x86_64
+installed = haskell-fast-logger-3.0.1-43-x86_64
+installed = haskell-file-embed-0.0.12.0-1-x86_64
+installed = haskell-filelock-0.1.1.5-1-x86_64
+installed = haskell-filepattern-0.1.2-20-x86_64
+installed = haskell-foundation-0.0.25-28-x86_64
+installed = haskell-free-5.1.3-39-x86_64
+installed = haskell-fsnotify-0.3.0.1-106-x86_64
+installed = haskell-generic-deriving-1.13.1-9-x86_64
+installed = haskell-ghc-lib-parser-ex-8.10.0.14-5-x86_64
+installed = haskell-githash-0.1.4.0-56-x86_64
+installed = haskell-gitrev-1.3.1-20-x86_64
+installed = haskell-glob-0.10.0-45-x86_64
+installed = haskell-hackage-security-0.6.0.1-45-x86_64
+installed = haskell-haddock-library-1.9.0-7-x86_64
+installed = haskell-hashable-1.3.0.0-8-x86_64
+installed = haskell-hi-file-parser-0.1.0.0-45-x86_64
+installed = haskell-hinotify-0.4-18-x86_64
+installed = haskell-hourglass-0.2.12-55-x86_64
+installed = haskell-hpack-0.34.2-22-x86_64
+installed = haskell-hscolour-1.24.4-14-x86_64
+installed = haskell-hslua-1.1.2-2-x86_64
+installed = haskell-hslua-module-system-0.2.1-46-x86_64
+installed = haskell-hslua-module-text-0.2.1-55-x86_64
+installed = haskell-hspec-2.7.1-50-x86_64
+installed = haskell-hspec-core-2.7.1-49-x86_64
+installed = haskell-hspec-discover-2.7.1-45-x86_64
+installed = haskell-hspec-expectations-0.8.2-51-x86_64
+installed = haskell-hspec-smallcheck-0.5.2-84-x86_64
+installed = haskell-hsyaml-0.2.1.0-25-x86_64
+installed = haskell-hsyaml-aeson-0.2.0.0-46-x86_64
+installed = haskell-http-4000.3.14-225-x86_64
+installed = haskell-http-api-data-0.4.1.1-37-x86_64
+installed = haskell-http-client-0.7.1-13-x86_64
+installed = haskell-http-client-tls-0.3.5.3-259-x86_64
+installed = haskell-http-conduit-2.3.7.3-153-x86_64
+installed = haskell-http-download-0.2.0.0-85-x86_64
+installed = haskell-http-types-0.12.3-62-x86_64
+installed = haskell-hunit-1.6.0.0-50-x86_64
+installed = haskell-hxt-9.3.1.18-101-x86_64
+installed = haskell-hxt-charproperties-9.4.0.0-5-x86_64
+installed = haskell-hxt-regex-xmlschema-9.2.0.3-21-x86_64
+installed = haskell-hxt-unicode-9.0.2.4-17-x86_64
+installed = haskell-infer-license-0.2.0-56-x86_64
+installed = haskell-integer-logarithms-1.0.3-6-x86_64
+installed = haskell-invariant-0.5.3-60-x86_64
+installed = haskell-ipynb-0.1.0.1-51-x86_64
+installed = haskell-iwlib-0.1.0-12-x86_64
+installed = haskell-jira-wiki-markup-1.2.0-3-x86_64
+installed = haskell-juicypixels-3.3.5-9-x86_64
+installed = haskell-kan-extensions-5.2-115-x86_64
+installed = haskell-lens-4.19.2-12-x86_64
+installed = haskell-lexer-1.1-4-x86_64
+installed = haskell-libmpd-0.9.1.0-24-x86_64
+installed = haskell-libxml-sax-0.7.5-24-x86_64
+installed = haskell-libyaml-0.1.2-39-x86_64
+installed = haskell-lifted-async-0.10.0.6-15-x86_64
+installed = haskell-lifted-base-0.2.3.12-72-x86_64
+installed = haskell-logict-0.7.0.2-10-x86_64
+installed = haskell-lukko-0.1.1.2-8-x86_64
+installed = haskell-math-functions-0.3.4.0-5-x86_64
+installed = haskell-megaparsec-8.0.0-9-x86_64
+installed = haskell-memory-0.15.0-22-x86_64
+installed = haskell-microlens-0.4.11.2-5-x86_64
+installed = haskell-microlens-mtl-0.2.0.1-6-x86_64
+installed = haskell-microlens-th-0.4.3.5-2-x86_64
+installed = haskell-mime-types-0.1.0.9-7-x86_64
+installed = haskell-mintty-0.1.2-11-x86_64
+installed = haskell-monad-control-1.0.2.3-72-x86_64
+installed = haskell-monad-logger-0.3.34-1-x86_64
+installed = haskell-monad-loops-0.4.3-18-x86_64
+installed = haskell-mono-traversable-1.0.15.1-40-x86_64
+installed = haskell-mustache-2.3.1-127-x86_64
+installed = haskell-mwc-random-0.14.0.0-57-x86_64
+installed = haskell-neat-interpolation-0.5.1.1-1-x86_64
+installed = haskell-netlink-1.1.1.0-3-x86_64
+installed = haskell-network-3.1.1.1-23-x86_64
+installed = haskell-network-uri-2.6.3.0-116-x86_64
+installed = haskell-old-locale-1.0.0.7-23-x86_64
+installed = haskell-old-time-1.1.0.3-23-x86_64
+installed = haskell-only-0.1-15-x86_64
+installed = haskell-open-browser-0.2.1.0-19-x86_64
+installed = haskell-optparse-applicative-0.15.1.0-39-x86_64
+installed = haskell-optparse-generic-1.4.1-1-x86_64
+installed = haskell-optparse-simple-0.1.1.2-223-x86_64
+installed = haskell-pandoc-types-1.20-47-x86_64
+installed = haskell-pantry-0.5.1.1-4-x86_64
+installed = haskell-parallel-3.2.2.0-10-x86_64
+installed = haskell-parsec-numbers-0.1.0-11-x86_64
+installed = haskell-parser-combinators-1.2.1-5-x86_64
+installed = haskell-path-0.8.0-14-x86_64
+installed = haskell-path-io-1.6.0-40-x86_64
+installed = haskell-path-pieces-0.2.1-23-x86_64
+installed = haskell-pem-0.2.4-87-x86_64
+installed = haskell-persistent-2.10.5.2-56-x86_64
+installed = haskell-persistent-sqlite-2.10.6.2-84-x86_64
+installed = haskell-persistent-template-2.8.2.3-61-x86_64
+installed = haskell-polyparse-1.13-4-x86_64
+installed = haskell-pretty-hex-1.1-2-x86_64
+installed = haskell-pretty-show-1.10-4-x86_64
+installed = haskell-primitive-0.7.1.0-1-x86_64
+installed = haskell-profunctors-5.5.2-14-x86_64
+installed = haskell-project-template-0.2.1.0-1-x86_64
+installed = haskell-quickcheck-2.14-12-x86_64
+installed = haskell-quickcheck-io-0.2.0-73-x86_64
+installed = haskell-random-1.1-21-x86_64
+installed = haskell-refact-0.3.0.2-18-x86_64
+installed = haskell-reflection-2.1.6-5-x86_64
+installed = haskell-regex-applicative-0.3.3.1-5-x86_64
+installed = haskell-regex-applicative-text-0.1.0.1-20-x86_64
+installed = haskell-regex-base-0.94.0.0-4-x86_64
+installed = haskell-regex-compat-0.95.2.0-4-x86_64
+installed = haskell-regex-pcre-0.95.0.0-4-x86_64
+installed = haskell-regex-posix-0.96.0.0-4-x86_64
+installed = haskell-regex-tdfa-1.3.1.0-4-x86_64
+installed = haskell-resolv-0.1.2.0-7-x86_64
+installed = haskell-resource-pool-0.2.3.2-102-x86_64
+installed = haskell-resourcet-1.2.4.2-2-x86_64
+installed = haskell-retry-0.8.1.2-16-x86_64
+installed = haskell-rio-0.1.17.0-5-x86_64
+installed = haskell-rio-orphans-0.1.1.0-134-x86_64
+installed = haskell-rio-prettyprint-0.1.0.0-79-x86_64
+installed = haskell-safe-0.3.19-1-x86_64
+installed = haskell-safe-exceptions-0.1.7.0-79-x86_64
+installed = haskell-scientific-0.3.6.2-25-x86_64
+installed = haskell-semigroupoids-5.3.4-34-x86_64
+installed = haskell-setenv-0.1.1.3-18-x86_64
+installed = haskell-setlocale-1.0.0.9-5-x86_64
+installed = haskell-sha-1.6.4.4-12-x86_64
+installed = haskell-shelly-1.8.1-116-x86_64
+installed = haskell-silently-1.2.5.1-6-x86_64
+installed = haskell-skylighting-0.8.5-8-x86_64
+installed = haskell-skylighting-core-0.8.5-8-x86_64
+installed = haskell-smallcheck-1.2.0-3-x86_64
+installed = haskell-socks-0.6.1-30-x86_64
+installed = haskell-split-0.2.3.4-34-x86_64
+installed = haskell-splitmix-0.1-2-x86_64
+installed = haskell-src-exts-1.23.1-8-x86_64
+installed = haskell-src-exts-util-0.2.5-64-x86_64
+installed = haskell-src-meta-0.8.5-24-x86_64
+installed = haskell-statevar-1.2-2-x86_64
+installed = haskell-stm-chans-3.0.0.4-20-x86_64
+installed = haskell-store-0.7.4-27-x86_64
+installed = haskell-store-core-0.4.4.2-6-x86_64
+installed = haskell-streaming-commons-0.2.1.2-24-x86_64
+installed = haskell-strict-0.3.2-17-x86_64
+installed = haskell-syb-0.7.1-5-x86_64
+installed = haskell-system-fileio-0.3.16.4-50-x86_64
+installed = haskell-system-filepath-0.4.14-55-x86_64
+installed = haskell-tagged-0.8.6-10-x86_64
+installed = haskell-tagsoup-0.14.8-35-x86_64
+installed = haskell-tar-0.5.1.1-5-x86_64
+installed = haskell-tar-conduit-0.3.2-87-x86_64
+installed = haskell-temporary-1.3-71-x86_64
+installed = haskell-terminal-size-0.3.2.1-17-x86_64
+installed = haskell-texmath-0.12.0.2-40-x86_64
+installed = haskell-text-conversions-0.3.0-30-x86_64
+installed = haskell-text-metrics-0.3.0-58-x86_64
+installed = haskell-tf-random-0.5-30-x86_64
+installed = haskell-th-abstraction-0.3.2.0-4-x86_64
+installed = haskell-th-expand-syns-0.4.6.0-2-x86_64
+installed = haskell-th-lift-0.8.1-5-x86_64
+installed = haskell-th-lift-instances-0.1.17-4-x86_64
+installed = haskell-th-orphans-0.13.10-11-x86_64
+installed = haskell-th-reify-many-0.1.9-11-x86_64
+installed = haskell-th-utilities-0.2.4.0-12-x86_64
+installed = haskell-these-1.1-4-x86_64
+installed = haskell-time-compat-1.9.3-9-x86_64
+installed = haskell-time-locale-compat-0.1.1.5-10-x86_64
+installed = haskell-timezone-olson-0.1.9-5-x86_64
+installed = haskell-timezone-series-0.1.9-5-x86_64
+installed = haskell-tls-1.5.4-17-x86_64
+installed = haskell-transformers-base-0.4.5.2-70-x86_64
+installed = haskell-transformers-compat-0.6.5-5-x86_64
+installed = haskell-type-equality-1-5-x86_64
+installed = haskell-typed-process-0.2.6.0-34-x86_64
+installed = haskell-unicode-transforms-0.3.6-5-x86_64
+installed = haskell-uniplate-1.6.12-80-x86_64
+installed = haskell-unix-compat-0.5.2-5-x86_64
+installed = haskell-unix-time-0.4.7-37-x86_64
+installed = haskell-unliftio-0.2.13-5-x86_64
+installed = haskell-unliftio-core-0.2.0.1-2-x86_64
+installed = haskell-unordered-containers-0.2.11.0-4-x86_64
+installed = haskell-uri-bytestring-0.3.2.2-65-x86_64
+installed = haskell-utf8-string-1.0.1.1-17-x86_64
+installed = haskell-uuid-types-1.0.3-31-x86_64
+installed = haskell-vector-0.12.1.2-25-x86_64
+installed = haskell-vector-algorithms-0.8.0.3-23-x86_64
+installed = haskell-vector-th-unbox-0.2.1.7-24-x86_64
+installed = haskell-void-0.7.3-12-x86_64
+installed = haskell-x11-1.9.1-24-x86_64
+installed = haskell-x11-xft-0.3.1-78-x86_64
+installed = haskell-x509-1.7.5-64-x86_64
+installed = haskell-x509-store-1.6.7-63-x86_64
+installed = haskell-x509-system-1.6.6-131-x86_64
+installed = haskell-x509-validation-1.6.11-63-x86_64
+installed = haskell-xml-1.3.14-23-x86_64
+installed = haskell-xml-conduit-1.9.0.0-30-x86_64
+installed = haskell-xml-types-0.3.7-1-x86_64
+installed = haskell-yaml-0.11.4.0-23-x86_64
+installed = haskell-zip-archive-0.4.1-38-x86_64
+installed = haskell-zlib-0.6.2.1-5-x86_64
+installed = hdparm-9.58-3-x86_64
+installed = help2man-1.47.15-1-x86_64
+installed = hfsprogs-332.25-15-x86_64
+installed = hib-dlagent-0.7-2-any
+installed = hicolor-icon-theme-0.17-2-any
+installed = hidapi-0.9.0-2-x86_64
+installed = hlint-3.1.6-3-x86_64
+installed = hostapd-2.9-3-x86_64
+installed = hspell-1.4-3-x86_64
+installed = htop-2.2.0-3-x86_64
+installed = http-parser-2.9.4-1-x86_64
+installed = hunspell-1.7.0-3-x86_64
+installed = hunspell-en_US-2019.10.06-1-any
+installed = hwids-20200306-1-any
+installed = hwloc-2.2.0-1-x86_64
+installed = hyphen-2.8.8-3-x86_64
+installed = iana-etc-20200707-1-any
+installed = ibus-1.5.22+8+gf591381e-1-x86_64
+installed = icu-67.1-1-x86_64
+installed = idnkit-1.0-4-x86_64
+installed = ijs-0.35-3-x86_64
+installed = imagemagick-7.0.10.24-1-x86_64
+installed = imlib2-1.6.1-2-x86_64
+installed = inetutils-1.9.4-8-x86_64
+installed = iniparser-4.1-2-x86_64
+installed = inkscape-1.0-5-x86_64
+installed = inotify-tools-3.20.2.1-1-x86_64
+installed = intel-gmmlib-20.2.2-1-x86_64
+installed = intel-media-driver-20.2.0-1-x86_64
+installed = intel-media-sdk-20.2.0-1-x86_64
+installed = intel-ucode-20200616-1-any
+installed = intltool-0.51.0-6-any
+installed = intltool-debian-0.35.0-6-x86_64
+installed = iotop-0.6-7-any
+installed = iproute2-5.7.0-1-x86_64
+installed = iptables-1:1.8.5-2-x86_64
+installed = iputils-20190709-2-x86_64
+installed = iso-codes-4.5.0-1-any
+installed = isync-1.3.2-1-x86_64
+installed = itstool-1:2.0.6-2-any
+installed = iw-5.4-1-x86_64
+installed = iwd-1.8-1-x86_64
+installed = jack-0.125.0-9-x86_64
+installed = jansson-2.13.1-1-x86_64
+installed = java-commons-lang-3.11-1-any
+installed = java-environment-common-3-3-any
+installed = java-hamcrest-1.3-5-any
+installed = java-runtime-common-3-3-any
+installed = jbig2dec-0.18-1-x86_64
+installed = jdk8-openjdk-8.u262-1-x86_64
+installed = jemalloc-1:5.2.1-3-x86_64
+installed = jfsutils-1.1.15-7-x86_64
+installed = jpegoptim-1.4.6-2-x86_64
+installed = jq-1.6-3-x86_64
+installed = jre8-openjdk-8.u262-1-x86_64
+installed = jre8-openjdk-headless-8.u262-1-x86_64
+installed = js52-52.9.0-4-x86_64
+installed = js60-60.9.0-2-x86_64
+installed = js68-68.10.0-1-x86_64
+installed = json-c-0.14-4-x86_64
+installed = json-glib-1.4.4-2-x86_64
+installed = jsoncpp-1.9.3-1-x86_64
+installed = kbd-2.2.0-5-x86_64
+installed = keepass-2.45-4-any
+installed = keychain-2.8.5-2-any
+installed = keyutils-1.6.3-1-x86_64
+installed = khal-0.10.1-3-any
+installed = khard-0.16.1-2-any
+installed = kmod-27-1-x86_64
+installed = krb5-1.18.2-1-x86_64
+installed = ktoblzcheck-1.52-1-x86_64
+installed = kyotocabinet-1.2.77-2-x86_64
+installed = l-smash-2.14.5-2-x86_64
+installed = lame-3.100-3-x86_64
+installed = lapack-3.9.0-3-x86_64
+installed = lcms2-2.11-2-x86_64
+installed = ldb-1:2.1.3-1-x86_64
+installed = ldns-1.7.1-2-x86_64
+installed = less-551-3-x86_64
+installed = lib32-acl-2.2.53-1-x86_64
+installed = lib32-alsa-lib-1.2.3.2-1-x86_64
+installed = lib32-alsa-plugins-1.2.2-1-x86_64
+installed = lib32-at-spi2-atk-2.34.2-1-x86_64
+installed = lib32-at-spi2-core-2.36.0-1-x86_64
+installed = lib32-atk-2.36.0-1-x86_64
+installed = lib32-attr-2.4.48-1-x86_64
+installed = lib32-brotli-1.0.7-1-x86_64
+installed = lib32-bzip2-1.0.8-2-x86_64
+installed = lib32-cairo-1.17.2+25+gaee96d175-1-x86_64
+installed = lib32-cdparanoia-10.2-3-x86_64
+installed = lib32-colord-1.4.4-1-x86_64
+installed = lib32-cracklib-2.9.7-1-x86_64
+installed = lib32-curl-7.71.1-1-x86_64
+installed = lib32-dbus-1.12.20-1-x86_64
+installed = lib32-dbus-glib-0.110-2-x86_64
+installed = lib32-dconf-0.36.0-1-x86_64
+installed = lib32-e2fsprogs-1.45.6-1-x86_64
+installed = lib32-expat-2.2.9-1-x86_64
+installed = lib32-faudio-20.07-1-x86_64
+installed = lib32-flac-1.3.3-1-x86_64
+installed = lib32-fontconfig-2:2.13.91+48+gfcb0420-2-x86_64
+installed = lib32-freeglut-3.2.1-1-x86_64
+installed = lib32-freetype2-2.10.2-1-x86_64
+installed = lib32-fribidi-1.0.10-1-x86_64
+installed = lib32-gcc-libs-10.1.0-2-x86_64
+installed = lib32-gdk-pixbuf2-2.40.0+6+g5432316df-1-x86_64
+installed = lib32-gettext-0.20.2-1-x86_64
+installed = lib32-giflib-5.2.1-1-x86_64
+installed = lib32-glew1.10-1.10.0-4-x86_64
+installed = lib32-glib-networking-2.64.3-1-x86_64
+installed = lib32-glib2-2.64.4-1-x86_64
+installed = lib32-glibc-2.31-5-x86_64
+installed = lib32-glu-9.0.1-1-x86_64
+installed = lib32-gmp-6.2.0-1-x86_64
+installed = lib32-gnutls-3.6.14-1-x86_64
+installed = lib32-gst-plugins-base-1.16.2-1-x86_64
+installed = lib32-gst-plugins-base-libs-1.16.2-1-x86_64
+installed = lib32-gstreamer-1.16.2-1-x86_64
+installed = lib32-gtk2-2.24.32-2-x86_64
+installed = lib32-gtk3-3.24.21-1-x86_64
+installed = lib32-harfbuzz-2.6.8-2-x86_64
+installed = lib32-icu-67.1-1-x86_64
+installed = lib32-imlib2-1.6.1-1-x86_64
+installed = lib32-json-glib-1.4.4-1-x86_64
+installed = lib32-keyutils-1.6.3-1-x86_64
+installed = lib32-krb5-1.18.2-1-x86_64
+installed = lib32-lcms2-2.11-1-x86_64
+installed = lib32-libappindicator-gtk2-12.10.0-11-x86_64
+installed = lib32-libasyncns-0.8+3+g68cd5af-2-x86_64
+installed = lib32-libcaca-0.99.beta19-2-x86_64
+installed = lib32-libcanberra-0.30+2+gc0620e4-3-x86_64
+installed = lib32-libcap-2.37-1-x86_64
+installed = lib32-libcroco-0.6.13-1-x86_64
+installed = lib32-libcups-2.3.3-1-x86_64
+installed = lib32-libcurl-compat-7.71.1-1-x86_64
+installed = lib32-libcurl-gnutls-7.71.1-1-x86_64
+installed = lib32-libdatrie-0.2.12-1-x86_64
+installed = lib32-libdbusmenu-glib-16.04.0-4-x86_64
+installed = lib32-libdbusmenu-gtk2-16.04.0-4-x86_64
+installed = lib32-libdrm-2.4.102-1-x86_64
+installed = lib32-libelf-0.180-1-x86_64
+installed = lib32-libepoxy-1.5.4-1-x86_64
+installed = lib32-libffi-3.3-2-x86_64
+installed = lib32-libgcrypt-1.8.6-1-x86_64
+installed = lib32-libgcrypt15-1.5.6-5-x86_64
+installed = lib32-libglvnd-1.3.2-1-x86_64
+installed = lib32-libgpg-error-1.38-1-x86_64
+installed = lib32-libgudev-233-1-x86_64
+installed = lib32-libgusb-0.3.4-1-x86_64
+installed = lib32-libice-1.0.10-1-x86_64
+installed = lib32-libid3tag-0.15.1b-2-x86_64
+installed = lib32-libidn-1.35-1-x86_64
+installed = lib32-libidn11-1.33-1-x86_64
+installed = lib32-libidn2-2.3.0-1-x86_64
+installed = lib32-libindicator-gtk2-12.10.1-8-x86_64
+installed = lib32-libjpeg-turbo-2.0.5-1-x86_64
+installed = lib32-libjpeg6-turbo-1.5.3-2-x86_64
+installed = lib32-libldap-2.4.50-1-x86_64
+installed = lib32-libltdl-2.4.6+42+gb88cebd5-1-x86_64
+installed = lib32-libmikmod-3.3.11.1-4-x86_64
+installed = lib32-libmodplug-0.8.9.0-3-x86_64
+installed = lib32-libnl-3.5.0-1-x86_64
+installed = lib32-libnm-glib-1.18.5dev+12+ga8746f48ca-1-x86_64
+installed = lib32-libnsl-1.2.0-2-x86_64
+installed = lib32-libogg-1.3.4-2-x86_64
+installed = lib32-libpcap-1.9.1-1-x86_64
+installed = lib32-libpciaccess-0.16-1-x86_64
+installed = lib32-libpng-1.6.37-3-x86_64
+installed = lib32-libpng12-1.2.59-2-x86_64
+installed = lib32-libproxy-0.4.15-2-x86_64
+installed = lib32-libpsl-0.21.0-1-x86_64
+installed = lib32-libpulse-13.0-1-x86_64
+installed = lib32-librsvg-2.48.8-1-x86_64
+installed = lib32-librtmp0-2.4-4-x86_64
+installed = lib32-libsm-1.2.3-1-x86_64
+installed = lib32-libsndfile-1.0.28-3-x86_64
+installed = lib32-libsoup-2.70.0-1-x86_64
+installed = lib32-libssh2-1.9.0-1-x86_64
+installed = lib32-libstdc++5-3.3.6-7-x86_64
+installed = lib32-libtasn1-4.16.0-1-x86_64
+installed = lib32-libthai-0.1.28-1-x86_64
+installed = lib32-libtheora-1.1.1-12-x86_64
+installed = lib32-libtiff-4.1.0-1-x86_64
+installed = lib32-libtiff4-3.9.7-4-x86_64
+installed = lib32-libtirpc-1.2.6-1-x86_64
+installed = lib32-libudev0-shim-1-4-x86_64
+installed = lib32-libunistring-0.9.10-1-x86_64
+installed = lib32-libunwind-1.3.1-1-x86_64
+installed = lib32-libusb-1.0.23-1-x86_64
+installed = lib32-libva-2.8.0-1-x86_64
+installed = lib32-libva-intel-driver-2.4.1-1-x86_64
+installed = lib32-libva1-1.8.3-3-x86_64
+installed = lib32-libvdpau-1.4-1-x86_64
+installed = lib32-libvisual-0.4.0-6-x86_64
+installed = lib32-libvorbis-1.3.7-1-x86_64
+installed = lib32-libvpx1.3-1.3.0-2-x86_64
+installed = lib32-libwebp-1.1.0-1-x86_64
+installed = lib32-libwrap-7.6.28-1-x86_64
+installed = lib32-libx11-1.6.9-1-x86_64
+installed = lib32-libxau-1.0.9-1-x86_64
+installed = lib32-libxcb-1.14-1-x86_64
+installed = lib32-libxcomposite-0.4.5-1-x86_64
+installed = lib32-libxcursor-1.2.0-1-x86_64
+installed = lib32-libxdamage-1.1.5-1-x86_64
+installed = lib32-libxdmcp-1.1.3-1-x86_64
+installed = lib32-libxext-1.3.4-1-x86_64
+installed = lib32-libxfixes-5.0.3-2-x86_64
+installed = lib32-libxft-2.3.3-1-x86_64
+installed = lib32-libxi-1.7.10-2-x86_64
+installed = lib32-libxinerama-1.1.4-1-x86_64
+installed = lib32-libxkbcommon-0.10.0-1-x86_64
+installed = lib32-libxml2-2.9.10-2-x86_64
+installed = lib32-libxmu-1.1.3-1-x86_64
+installed = lib32-libxrandr-1.5.2-1-x86_64
+installed = lib32-libxrender-0.9.10-2-x86_64
+installed = lib32-libxshmfence-1.3-2-x86_64
+installed = lib32-libxslt-1.1.34-1-x86_64
+installed = lib32-libxss-1.2.3-1-x86_64
+installed = lib32-libxt-1.2.0-1-x86_64
+installed = lib32-libxtst-1.2.3-2-x86_64
+installed = lib32-libxv-1.0.11-2-x86_64
+installed = lib32-libxxf86vm-1.1.4-2-x86_64
+installed = lib32-llvm-libs-10.0.0-1-x86_64
+installed = lib32-lm_sensors-3.6.0-1-x86_64
+installed = lib32-lz4-1.9.2-1-x86_64
+installed = lib32-mesa-20.1.3-1-x86_64
+installed = lib32-mpg123-1.26.1-1-x86_64
+installed = lib32-ncurses-6.2-1-x86_64
+installed = lib32-nettle-3.6-1-x86_64
+installed = lib32-nspr-4.26-1-x86_64
+installed = lib32-nss-3.54-1-x86_64
+installed = lib32-openal-1.20.1-1-x86_64
+installed = lib32-openssl-1:1.1.1.g-1-x86_64
+installed = lib32-openssl-1.0-1.0.2.u-1-x86_64
+installed = lib32-opus-1.3.1-1-x86_64
+installed = lib32-orc-0.4.31-1-x86_64
+installed = lib32-p11-kit-0.23.20-4-x86_64
+installed = lib32-pam-1.3.1-1-x86_64
+installed = lib32-pango-1:1.44.7+11+g73b46b04-1-x86_64
+installed = lib32-pcre-8.44-1-x86_64
+installed = lib32-pixman-0.40.0-1-x86_64
+installed = lib32-polkit-0.116-1-x86_64
+installed = lib32-readline-8.0.0-1-x86_64
+installed = lib32-rest-0.8.1-2-x86_64
+installed = lib32-sdl-1.2.15-8-x86_64
+installed = lib32-sdl2-2.0.12-1-x86_64
+installed = lib32-sdl2_image-2.0.5-1-x86_64
+installed = lib32-sdl2_mixer-2.0.4-1-x86_64
+installed = lib32-sdl2_ttf-2.0.15-1-x86_64
+installed = lib32-sdl_image-1.2.12-6-x86_64
+installed = lib32-sdl_mixer-1.2.12-3-x86_64
+installed = lib32-sdl_ttf-2.0.11-5-x86_64
+installed = lib32-smpeg-0.4.5-3-x86_64
+installed = lib32-sqlite-3.32.3-1-x86_64
+installed = lib32-systemd-245.6-1-x86_64
+installed = lib32-tdb-1.4.3-1-x86_64
+installed = lib32-util-linux-2.35.2-1-x86_64
+installed = lib32-vulkan-icd-loader-1.2.147-1-x86_64
+installed = lib32-vulkan-intel-20.1.3-1-x86_64
+installed = lib32-wayland-1.18.0-2-x86_64
+installed = lib32-xz-5.2.5-1-x86_64
+installed = lib32-zlib-1.2.11-2-x86_64
+installed = lib32-zstd-1.4.4-2-x86_64
+installed = libabw-0.1.3-2-x86_64
+installed = libaio-0.3.112-2-x86_64
+installed = libantlr3c-3.5.2-4-x86_64
+installed = libappindicator-gtk2-12.10.0.r296-1-x86_64
+installed = libarchive-3.4.3-1-x86_64
+installed = libass-0.14.0-2-x86_64
+installed = libassuan-2.5.3-2-x86_64
+installed = libasyncns-0.8+3+g68cd5af-3-x86_64
+installed = libatasmart-0.19-5-x86_64
+installed = libatomic_ops-7.6.10-2-x86_64
+installed = libavc1394-0.5.4-4-x86_64
+installed = libblockdev-2.24-1-x86_64
+installed = libbluray-1.2.0-3-x86_64
+installed = libbsd-0.10.0-2-x86_64
+installed = libburn-1.5.2-2-x86_64
+installed = libbytesize-2.3-1-x86_64
+installed = libcaca-0.99.beta19-3-x86_64
+installed = libcanberra-0.30+2+gc0620e4-3-x86_64
+installed = libcanberra-pulse-0.30+2+gc0620e4-3-x86_64
+installed = libcap-2.37-1-x86_64
+installed = libcap-ng-0.7.10-1-x86_64
+installed = libcddb-1.3.2-6-x86_64
+installed = libcdio-2.1.0-2-x86_64
+installed = libcdio-paranoia-10.2+2.0.1-2-x86_64
+installed = libcdr-0.1.6-2-x86_64
+installed = libcerf-1.13-2-x86_64
+installed = libcmis-0.5.2-4-x86_64
+installed = libcroco-0.6.13-2-x86_64
+installed = libcups-2.3.3-2-x86_64
+installed = libcurl-compat-7.71.1-1-x86_64
+installed = libcurl-gnutls-7.71.1-1-x86_64
+installed = libdaemon-0.14-5-x86_64
+installed = libdatrie-0.2.12-2-x86_64
+installed = libdbi-0.9.0-5-x86_64
+installed = libdbusmenu-glib-16.04.0-4-x86_64
+installed = libdbusmenu-gtk2-16.04.0-4-x86_64
+installed = libdca-0.0.7-1-x86_64
+installed = libdrm-2.4.102-1-x86_64
+installed = libdv-1.0.0-9-x86_64
+installed = libdvbpsi-1:1.3.3-2-x86_64
+installed = libdvdnav-6.1.0-2-x86_64
+installed = libdvdread-6.1.1-1-x86_64
+installed = libe-book-0.1.3-7-x86_64
+installed = libebml-1.3.10-2-x86_64
+installed = libedit-20191231_3.1-1-x86_64
+installed = libelf-0.180-1-x86_64
+installed = libepoxy-1.5.4-2-x86_64
+installed = libepubgen-0.1.1-2-x86_64
+installed = libetonyek-0.1.9-2-x86_64
+installed = libevdev-1.9.1-1-x86_64
+installed = libevent-2.1.12-1-x86_64
+installed = libexif-0.6.22-1-x86_64
+installed = libexttextcat-3.4.5-2-x86_64
+installed = libfbclient-3.0.4.33054-2-x86_64
+installed = libffi-3.3-3-x86_64
+installed = libfm-1.3.1-2-x86_64
+installed = libfm-extra-1.3.1-2-x86_64
+installed = libfm-gtk2-1.3.1-2-x86_64
+installed = libfontenc-1.1.4-3-x86_64
+installed = libfreehand-0.1.2-3-x86_64
+installed = libgcrypt-1.8.6-1-x86_64
+installed = libgcrypt15-1.5.6-4-x86_64
+installed = libgdiplus-5.6.1-3-x86_64
+installed = libglvnd-1.3.2-1-x86_64
+installed = libgpg-error-1.38-1-x86_64
+installed = libgudev-233-2-x86_64
+installed = libgusb-0.3.4-1-x86_64
+installed = libgxps-0.3.1-2-x86_64
+installed = libibus-1.5.22+8+gf591381e-1-x86_64
+installed = libical-3.0.8-2-x86_64
+installed = libice-1.0.10-3-x86_64
+installed = libid3tag-0.15.1b-11-x86_64
+installed = libidn-1.35-3-x86_64
+installed = libidn11-1.33-2-x86_64
+installed = libidn2-2.3.0-1-x86_64
+installed = libiec61883-1.2.0-6-x86_64
+installed = libimagequant-2.12.6-1-x86_64
+installed = libindicator-gtk2-12.10.1-9-x86_64
+installed = libinput-1.15.6-1-x86_64
+installed = libisoburn-1.5.2-2-x86_64
+installed = libisofs-1.5.2-2-x86_64
+installed = libixion-0.15.0-1-x86_64
+installed = libjpeg-turbo-2.0.5-1-x86_64
+installed = libjpeg6-turbo-1.5.3-2-x86_64
+installed = libkeybinder2-0.3.1-4-x86_64
+installed = libksba-1.4.0-1-x86_64
+installed = liblangtag-0.6.3-2-x86_64
+installed = libldap-2.4.50-2-x86_64
+installed = liblqr-0.4.2-3-x86_64
+installed = libmad-0.15.1b-9-x86_64
+installed = libmagick6-6.9.11.23-1-x86_64
+installed = libmatroska-1.5.2-2-x86_64
+installed = libmaxminddb-1.4.2-1-x86_64
+installed = libmfx-20.2.0-1-x86_64
+installed = libmicrohttpd-0.9.71-1-x86_64
+installed = libmikmod-3.3.11.1-4-x86_64
+installed = libmm-glib-1.14.0-1-x86_64
+installed = libmnl-1.0.4-3-x86_64
+installed = libmodplug-0.8.9.0-3-x86_64
+installed = libmpc-1.1.0-2-x86_64
+installed = libmpcdec-1:0.1+r475-3-x86_64
+installed = libmpdclient-2.19-1-x86_64
+installed = libmpeg2-0.5.1-7-x86_64
+installed = libmspub-0.1.4-7-x86_64
+installed = libmwaw-0.3.16-1-x86_64
+installed = libnetfilter_conntrack-1.0.8-1-x86_64
+installed = libnfnetlink-1.0.1-4-x86_64
+installed = libnftnl-1.1.7-1-x86_64
+installed = libnghttp2-1.41.0-1-x86_64
+installed = libnl-3.5.0-2-x86_64
+installed = libnm-glib-1.18.5dev+12+ga8746f48ca-1-x86_64
+installed = libnm-gtk-1.8.19dev+21+geebf7f95-1-x86_64
+installed = libnotify-0.7.9-1-x86_64
+installed = libnsl-1.2.0-2-x86_64
+installed = libnumbertext-1.0.6-1-x86_64
+installed = libodfgen-0.1.7-2-x86_64
+installed = libofx-0.9.15-1-x86_64
+installed = libogg-1.3.4-2-x86_64
+installed = libolm-3.1.5-1-x86_64
+installed = libomxil-bellagio-0.9.3-3-x86_64
+installed = liborcus-0.15.4-1-x86_64
+installed = libp11-kit-0.23.20-5-x86_64
+installed = libpagemaker-0.0.4-2-x86_64
+installed = libpaper-1.1.28-1-x86_64
+installed = libpcap-1.9.1-2-x86_64
+installed = libpciaccess-0.16-2-x86_64
+installed = libpipeline-1.5.2-1-x86_64
+installed = libplacebo-1.29.1-3-x86_64
+installed = libpng-1.6.37-3-x86_64
+installed = libpng12-1.2.59-2-x86_64
+installed = libproxy-0.4.15+33+g454a499-2-x86_64
+installed = libpsl-0.21.0-2-x86_64
+installed = libpulse-13.0-3-x86_64
+installed = libqxp-0.0.2-4-x86_64
+installed = libraqm-0.7.0-2-x86_64
+installed = libraw1394-2.1.2-3-x86_64
+installed = libreoffice-still-6.3.6-2-x86_64
+installed = libreoffice-still-fr-6.3.6-1-any
+installed = libretro-core-info-1.8.9-1-any
+installed = libretro-overlays-168-1-any
+installed = libretro-parallel-n64-5198-1-x86_64
+installed = libretro-shaders-glsl-292-1-any
+installed = librevenge-0.0.4-3-x86_64
+installed = librsvg-2:2.48.8-1-x86_64
+installed = librtmp0-2.4-5-x86_64
+installed = libsamplerate-0.1.9-3-x86_64
+installed = libsasl-2.1.27-3-x86_64
+installed = libseccomp-2.4.2-1-x86_64
+installed = libsecret-0.20.3-1-x86_64
+installed = libshout-1:2.4.3-3-x86_64
+installed = libsigc++-2.10.3-1-x86_64
+installed = libsigsegv-2.12-2-x86_64
+installed = libsm-1.2.3-2-x86_64
+installed = libsndfile-1.0.28-3-x86_64
+installed = libsodium-1.0.18-2-x86_64
+installed = libsoup-2.70.0-1-x86_64
+installed = libsoxr-0.1.3-2-x86_64
+installed = libspectre-0.2.9-1-x86_64
+installed = libspeechd-0.9.1-4-x86_64
+installed = libssh-0.9.4-1-x86_64
+installed = libssh2-1.9.0-2-x86_64
+installed = libstaroffice-0.0.7-1-x86_64
+installed = libsynctex-2020.54586-4-x86_64
+installed = libtar-1.2.20-5-x86_64
+installed = libtasn1-4.16.0-1-x86_64
+installed = libthai-0.1.28-2-x86_64
+installed = libtheora-1.1.1-5-x86_64
+installed = libtiff-4.1.0-2-x86_64
+installed = libtiff4-3.9.7-5-x86_64
+installed = libtirpc-1.2.6-1-x86_64
+installed = libtommath-1.2.0-3-x86_64
+installed = libtool-2.4.6+42+gb88cebd5-13-x86_64
+installed = libtorrent-0.13.8-2-x86_64
+installed = libu2f-host-1.1.10-3-x86_64
+installed = libudev0-shim-1-4-x86_64
+installed = libunistring-0.9.10-2-x86_64
+installed = libunwind-1.3.1-2-x86_64
+installed = libupnp-1.6.25-2-x86_64
+installed = libusb-1.0.23-2-x86_64
+installed = libutempter-1.2.1-1-x86_64
+installed = libutil-linux-2.35.2-1-x86_64
+installed = libuv-1.38.1-1-x86_64
+installed = libva-2.8.0-1-x86_64
+installed = libva-intel-driver-2.4.1-1-x86_64
+installed = libva1-1.8.3-3-x86_64
+installed = libvdpau-1.4-1-x86_64
+installed = libvisio-0.1.7-3-x86_64
+installed = libvisual-0.4.0-8-x86_64
+installed = libvoikko-4.3-2-x86_64
+installed = libvorbis-1.3.7-2-x86_64
+installed = libvpx-1.8.2-2-x86_64
+installed = libvpx1.3-1.3.0-3-x86_64
+installed = libwacom-1.4.1-1-x86_64
+installed = libwebp-1.1.0-1-x86_64
+installed = libwnck-2.31.0-3-x86_64
+installed = libwpd-0.10.3-2-x86_64
+installed = libwpe-1.6.0-1-x86_64
+installed = libwpg-0.3.3-2-x86_64
+installed = libwps-0.4.11-1-x86_64
+installed = libwrap-7.6.28-2-x86_64
+installed = libx11-1.6.9-7-x86_64
+installed = libxau-1.0.9-3-x86_64
+installed = libxaw-1.0.13-3-x86_64
+installed = libxcb-1.14-1-x86_64
+installed = libxcomposite-0.4.5-3-x86_64
+installed = libxcursor-1.2.0-2-x86_64
+installed = libxdamage-1.1.5-3-x86_64
+installed = libxdg-basedir-1.2.0-5-x86_64
+installed = libxdmcp-1.1.3-3-x86_64
+installed = libxext-1.3.4-3-x86_64
+installed = libxfixes-5.0.3-4-x86_64
+installed = libxfont2-2.0.4-3-x86_64
+installed = libxft-2.3.3-2-x86_64
+installed = libxi-1.7.10-3-x86_64
+installed = libxinerama-1.1.4-3-x86_64
+installed = libxkbcommon-0.10.0-1-x86_64
+installed = libxkbcommon-x11-0.10.0-1-x86_64
+installed = libxkbfile-1.1.0-2-x86_64
+installed = libxml++2.6-2.40.1-4-x86_64
+installed = libxml2-2.9.10-2-x86_64
+installed = libxmu-1.1.3-2-x86_64
+installed = libxpm-3.5.13-2-x86_64
+installed = libxrandr-1.5.2-3-x86_64
+installed = libxrender-0.9.10-4-x86_64
+installed = libxres-1.2.0-2-x86_64
+installed = libxshmfence-1.3-2-x86_64
+installed = libxslt-1.1.34-5-x86_64
+installed = libxss-1.2.3-3-x86_64
+installed = libxt-1.2.0-2-x86_64
+installed = libxtst-1.2.3-4-x86_64
+installed = libxv-1.0.11-4-x86_64
+installed = libxxf86vm-1.1.4-4-x86_64
+installed = libyaml-0.2.5-1-x86_64
+installed = libzip-1.6.1-2-x86_64
+installed = libzmf-0.0.2-8-x86_64
+installed = licenses-20200427-1-any
+installed = linux-5.7.9.arch1-1-x86_64
+installed = linux-api-headers-5.6.11-1-any
+installed = linux-firmware-20200519.8ba6fa6-1-any
+installed = linux-headers-5.7.9.arch1-1-x86_64
+installed = llvm-libs-10.0.0-2-x86_64
+installed = llvm7-libs-7.1.0-3-x86_64
+installed = lm_sensors-3.6.0-2-x86_64
+installed = lmdb-0.9.25-1-x86_64
+installed = lmdbxx-0.9.14.0+25+g0b43ca8-1-any
+installed = logrotate-3.16.0-1-x86_64
+installed = lpsolve-5.5.2.5-4-x86_64
+installed = lsb-release-1.4-18-any
+installed = lshw-B.02.19.2-1-x86_64
+installed = lsof-4.93.2-3-x86_64
+installed = lua-5.3.5-3-x86_64
+installed = lua52-5.2.4-5-x86_64
+installed = lutris-0.5.7-1-any
+installed = lvm2-2.02.187-3-x86_64
+installed = lxappearance-0.6.3-3-x86_64
+installed = lxmenu-data-0.1.5-3-any
+installed = lxpanel-0.10.0-2-x86_64
+installed = lz4-1:1.9.2-2-x86_64
+installed = lzo-2.10-3-x86_64
+installed = m4-1.4.18-3-x86_64
+installed = mailcap-2.1.49-1-any
+installed = make-4.3-3-x86_64
+installed = makemetapkg-0.9.6-1-any
+installed = mallard-ducktype-1.0.2-4-any
+installed = man-db-2.9.3-1-x86_64
+installed = man-pages-5.07-1-any
+installed = mathjax-3.0.5-1-any
+installed = md4c-0.4.4-1-x86_64
+installed = mdadm-4.1-2-x86_64
+installed = menu-cache-1.1.0-2-x86_64
+installed = mesa-20.1.3-1-x86_64
+installed = mesa-demos-8.4.0-4-x86_64
+installed = metis-5.1.0.p8-1-x86_64
+installed = minizip-1:1.2.11-4-x86_64
+installed = mkinitcpio-28-1-any
+installed = mkinitcpio-busybox-1.31.1-1-x86_64
+installed = mono-6.10.0.104-1-x86_64
+installed = mosh-1.3.2-12-x86_64
+installed = mozilla-common-1.4-6-any
+installed = mpc-0.33-2-x86_64
+installed = mpfr-4.0.2-2-x86_64
+installed = mpg123-1.26.1-1-x86_64
+installed = mps-youtube-0.2.8-3-any
+installed = mpv-1:0.32.0-4-x86_64
+installed = msmtp-1.8.11-1-x86_64
+installed = mtdev-1.1.6-1-x86_64
+installed = mtools-4.0.24-1-x86_64
+installed = mtxclient-0.2.0-1-x86_64
+installed = mujs-1.0.7-1-x86_64
+installed = mumble-1.3.2-2-x86_64
+installed = myrepos-1.20180726-1-any
+installed = namcap-3.2.10-1-any
+installed = nano-4.9.3-1-x86_64
+installed = ncmpcpp-0.8.2-12-x86_64
+installed = ncurses-6.2-1-x86_64
+installed = ndctl-68-2-x86_64
+installed = ndisc6-1.0.4-2-x86_64
+installed = neomutt-20200626-1-x86_64
+installed = neon-0.31.2-1-x86_64
+installed = net-tools-1.60.20181103git-2-x86_64
+installed = nethack-3.6.6-1-x86_64
+installed = netpbm-10.73.32-1-x86_64
+installed = nettle-3.6-1-x86_64
+installed = newsboat-2.20.1-2-x86_64
+installed = nftables-1:0.9.6-1-x86_64
+installed = nmap-7.80-2-x86_64
+installed = node-gyp-7.0.0-2-any
+installed = nodejs-14.5.0-1-x86_64
+installed = notmuch-runtime-0.29.3-2-x86_64
+installed = nox-network-tools-2019.05.12-2-any
+installed = nox-shell-tools-2019.05.21-1-any
+installed = npm-6.14.6-1-any
+installed = npth-1.6-2-x86_64
+installed = nspr-4.26-1-x86_64
+installed = nss-3.54-1-x86_64
+installed = ntfs-3g-2017.3.23-4-x86_64
+installed = oath-toolkit-2.6.2-8-x86_64
+installed = oniguruma-6.9.5_rev1-1-x86_64
+installed = openal-1.20.1-2-x86_64
+installed = openbox-3.6.1-7-x86_64
+installed = openbsd-netcat-1.206_1-1-x86_64
+installed = openconnect-1:8.10-1-x86_64
+installed = opencore-amr-0.1.5-4-x86_64
+installed = openjpeg2-2.3.1-2-x86_64
+installed = openmpi-4.0.4-1-x86_64
+installed = opensp-1.5.2-9-x86_64
+installed = openssh-8.3p1-3-x86_64
+installed = openssl-1.1.1.g-2-x86_64
+installed = openssl-1.0-1.0.2.u-1-x86_64
+installed = openvpn-2.4.9-2-x86_64
+installed = optipng-0.7.7-2-x86_64
+installed = opus-1.3.1-2-x86_64
+installed = opusfile-0.11-2-x86_64
+installed = orc-0.4.31-2-x86_64
+installed = p11-kit-0.23.20-5-x86_64
+installed = p7zip-16.02-6-x86_64
+installed = pacman-5.2.2-1-x86_64
+installed = pacman-contrib-1.3.0-2-x86_64
+installed = pacman-mirrorlist-20200606-1-any
+installed = pacutils-0.10.0-1-x86_64
+installed = pam-1.3.1-2-x86_64
+installed = pambase-20190105.1-2-any
+installed = pandoc-2.9.2.1-99-x86_64
+installed = pango-1:1.44.7+11+g73b46b04-1-x86_64
+installed = pangomm-2.42.1-2-x86_64
+installed = paperkey-1.6-3-x86_64
+installed = parallel-20200322-1-any
+installed = parted-3.3-2-x86_64
+installed = pass-1.7.3-2-any
+installed = patch-2.7.6-8-x86_64
+installed = patchelf-0.9-3-x86_64
+installed = pavucontrol-1:4.0-2-x86_64
+installed = pciutils-3.7.0-1-x86_64
+installed = pcre-8.44-1-x86_64
+installed = pcre2-10.35-1-x86_64
+installed = pcsclite-1.9.0-1-x86_64
+installed = pdftk-3.1.3-1-any
+installed = perl-5.32.0-1-x86_64
+installed = perl-algorithm-diff-1.1903-6-any
+installed = perl-cgi-4.46-2-any
+installed = perl-clone-0.45-2-x86_64
+installed = perl-convert-asn1-0.27-6-any
+installed = perl-devel-checkbin-0.04-6-any
+installed = perl-digest-perl-md5-1.9-2-any
+installed = perl-encode-locale-1.05-7-any
+installed = perl-error-0.17029-2-any
+installed = perl-file-basedir-0.08-5-any
+installed = perl-file-chdir-0.1011-4-any
+installed = perl-file-desktopentry-0.22-7-any
+installed = perl-file-homedir-1.004-3-any
+installed = perl-file-listing-6.04-8-any
+installed = perl-file-mimeinfo-0.29-4-any
+installed = perl-file-next-1.18-2-any
+installed = perl-file-slurp-tiny-0.004-6-any
+installed = perl-file-which-1.23-4-any
+installed = perl-git-wrapper-0.048-1-any
+installed = perl-html-form-6.03-7-any
+installed = perl-html-parser-3.72-10-x86_64
+installed = perl-html-tagset-3.20-10-any
+installed = perl-html-tree-5.07-2-any
+installed = perl-html-treebuilder-xpath-0.14-3-any
+installed = perl-http-cookies-6.08-3-any
+installed = perl-http-daemon-6.06-2-any
+installed = perl-http-date-6.05-3-any
+installed = perl-http-message-6.25-1-any
+installed = perl-http-negotiate-6.01-8-any
+installed = perl-http-response-encoding-0.06-6-any
+installed = perl-http-server-simple-0.52-2-any
+installed = perl-inc-latest-0.500-7-any
+installed = perl-io-captureoutput-1.1105-2-any
+installed = perl-io-html-1.001-7-any
+installed = perl-io-socket-ssl-2.067-2-any
+installed = perl-io-string-1.08-12-x86_64
+installed = perl-io-stringy-2.113-1-any
+installed = perl-io-tty-1.12-10-x86_64
+installed = perl-ipc-system-simple-1.30-2-any
+installed = perl-ldap-0.66-2-any
+installed = perl-libwww-6.46-1-any
+installed = perl-list-compare-0.53-2-any
+installed = perl-locale-gettext-1.07-10-x86_64
+installed = perl-lwp-mediatypes-6.02-8-any
+installed = perl-lwp-protocol-https-6.09-1-any
+installed = perl-mailtools-2.21-4-any
+installed = perl-module-build-0.4231-3-any
+installed = perl-net-http-6.19-4-any
+installed = perl-net-ssleay-1.88-2-x86_64
+installed = perl-parse-debcontrol-2.005-3-any
+installed = perl-parse-yapp-1.21-3-any
+installed = perl-sort-versions-1.62-6-any
+installed = perl-sub-uplevel-0.2800-4-any
+installed = perl-term-readkey-2.38-5-x86_64
+installed = perl-term-readline-gnu-1.36-4-x86_64
+installed = perl-term-shell-0.09-1-any
+installed = perl-test-deep-1.128-3-any
+installed = perl-test-exception-0.43-6-any
+installed = perl-test-nowarnings-1.04-6-any
+installed = perl-test-pod-1.52-5-any
+installed = perl-test-tester-0.109-3-any
+installed = perl-test-warn-0.36-2-any
+installed = perl-text-autoformat-1.74-2-any
+installed = perl-text-iconv-1.7-19-x86_64
+installed = perl-text-reform-1.20-6-any
+installed = perl-text-soundex-3.05-8-x86_64
+installed = perl-timedate-2.33-2-any
+installed = perl-tree-dag-node-1.31-2-any
+installed = perl-try-tiny-0.30-5-any
+installed = perl-uri-1.76-4-any
+installed = perl-www-mechanize-1.96-1-any
+installed = perl-www-robotrules-6.02-8-any
+installed = perl-xml-filter-buffertext-1.01-9-any
+installed = perl-xml-namespacesupport-1.12-4-any
+installed = perl-xml-parser-2.46-2-x86_64
+installed = perl-xml-sax-1.02-1-any
+installed = perl-xml-sax-base-1.09-4-any
+installed = perl-xml-sax-writer-0.57-2-any
+installed = perl-xml-xpathengine-0.14-2-any
+installed = perl-yaml-syck-1.32-2-x86_64
+installed = perl-yaml-tiny-1.73-4-any
+installed = picocom-3.1-2-x86_64
+installed = pimutils-2020.01.08-1-any
+installed = pinentry-1.1.0-5-x86_64
+installed = pixman-0.40.0-1-x86_64
+installed = pkcs11-helper-1.26.0-1-x86_64
+installed = pkgconf-1.7.3-1-x86_64
+installed = pkgfile-21-2-x86_64
+installed = pmount-0.9.23-14-x86_64
+installed = pngcrush-1.8.13-3-x86_64
+installed = po-debconf-1.0.21-1-any
+installed = po4a-0.59.1-2-any
+installed = polkit-0.116-5-x86_64
+installed = poppler-0.90.1-1-x86_64
+installed = poppler-glib-0.90.1-1-x86_64
+installed = popt-1.18-1-x86_64
+installed = portaudio-1:19.6.0-7-x86_64
+installed = potrace-1.16-2-x86_64
+installed = powertop-2.13-1-x86_64
+installed = procps-ng-3.3.16-2-x86_64
+installed = progress-0.15-1-x86_64
+installed = protobuf-3.12.3-1-x86_64
+installed = psmisc-23.3-2-x86_64
+installed = pulseaudio-13.0-3-x86_64
+installed = pulseaudio-alsa-1:1.2.2-2-x86_64
+installed = pulseaudio-bluetooth-13.0-3-x86_64
+installed = pulsemixer-1.5.1-1-any
+installed = pwgen-2.08-2-x86_64
+installed = pyalpm-0.9.1-2-x86_64
+installed = pycdc-git-244.104c3c0-1-x86_64
+installed = pygobject-devel-3.36.1-1-x86_64
+installed = pypanel-2.4-10-x86_64
+installed = python-3.8.3-1-x86_64
+installed = python-ansicolor-0.2.6-7-any
+installed = python-anytree-2.8.0-1-any
+installed = python-apipkg-1.5-3-any
+installed = python-appdirs-1.4.4-1-any
+installed = python-asn1crypto-1.3.0-1-any
+installed = python-atomicwrites-1.4.0-1-any
+installed = python-attrs-19.3.0-4-any
+installed = python-bcrypt-3.1.7-3-x86_64
+installed = python-beaker-1.11.0-4-any
+installed = python-beautifulsoup4-4.9.1-1-any
+installed = python-cachecontrol-0.12.6-1-any
+installed = python-certifi-2020.6.20-1-any
+installed = python-cffi-1.14.0-3-x86_64
+installed = python-chardet-3.0.4-5-any
+installed = python-click-7.1.2-1-any
+installed = python-click-log-0.3.2-5-any
+installed = python-click-repl-0.1.6-2-any
+installed = python-click-threading-0.4.4-7-any
+installed = python-colorama-0.4.3-1-any
+installed = python-configobj-5.0.6-7-any
+installed = python-contextlib2-0.6.0.post1-1-any
+installed = python-cryptography-2.9.2-1-x86_64
+installed = python-cycler-0.10.0-6-any
+installed = python-dateutil-2.8.1-3-any
+installed = python-dbus-1.2.16-1-x86_64
+installed = python-dbus-common-1.2.16-1-x86_64
+installed = python-distlib-0.3.1-1-any
+installed = python-distro-1.5.0-1-any
+installed = python-dnspython-1.16.0-3-any
+installed = python-docutils-0.16-1-any
+installed = python-entrypoints-0.3-3-any
+installed = python-evdev-1.3.0-1-x86_64
+installed = python-fido2-0.8.1-1-any
+installed = python-filelock-3.0.12-3-any
+installed = python-flask-1.1.2-2-any
+installed = python-freezegun-0.3.15-1-any
+installed = python-future-0.18.2-3-any
+installed = python-gobject-3.36.1-1-x86_64
+installed = python-html2text-2019.8.11-4-any
+installed = python-html5lib-1.1-1-any
+installed = python-httplib2-0.18.1-1-any
+installed = python-humanize-0.5.1-8-any
+installed = python-humblebundle-0.1.1-3-any
+installed = python-icalendar-4.0.6-1-any
+installed = python-idna-2.10-1-any
+installed = python-importlib-metadata-1.6.1-1-any
+installed = python-iniconfig-1.0.0-4-any
+installed = python-itsdangerous-1.1.0-4-any
+installed = python-jellyfish-0.8.2-1-x86_64
+installed = python-jinja-2.11.2-1-any
+installed = python-kiwisolver-1.2.0-1-x86_64
+installed = python-lockfile-0.12.2-6-any
+installed = python-lxml-4.5.2-1-x86_64
+installed = python-mako-1.1.3-1-any
+installed = python-markdown-3.2.2-1-any
+installed = python-markupsafe-1.1.1-4-x86_64
+installed = python-matplotlib-3.3.0-1-x86_64
+installed = python-mccabe-0.6.1-5-any
+installed = python-more-itertools-8.4.0-1-any
+installed = python-msgpack-1.0.0-1-x86_64
+installed = python-munkres-1.1.2-3-any
+installed = python-musicbrainzngs-0.7.1-1-any
+installed = python-mutagen-1.45.0-1-any
+installed = python-mysql-connector-8.0.19-2-any
+installed = python-numpy-1.19.0-1-x86_64
+installed = python-ordered-set-3.1.1-2-any
+installed = python-packaging-20.4-1-any
+installed = python-pafy-0.5.5-1-any
+installed = python-parsedatetime-2.6-1-any
+installed = python-pathspec-0.8.0-1-any
+installed = python-pep517-0.8.2-1-any
+installed = python-pew-1.2.0-4-any
+installed = python-pillow-7.2.0-1-x86_64
+installed = python-pip-20.1.1-1-any
+installed = python-pipenv-2020.6.2-2-any
+installed = python-pluggy-0.13.1-1-any
+installed = python-ply-3.11-5-any
+installed = python-progress-1.5-3-any
+installed = python-prompt_toolkit-3.0.5-1-any
+installed = python-py-1.9.0-1-any
+installed = python-pycodestyle-2.6.0-1-any
+installed = python-pycparser-2.20-1-any
+installed = python-pyelftools-0.26-1-any
+installed = python-pyflakes-2.2.0-1-any
+installed = python-pygments-2.6.1-2-any
+installed = python-pyopenssl-19.1.0-2-any
+installed = python-pyparsing-2.4.7-1-any
+installed = python-pypeg2-2.15.2-5-any
+installed = python-pyqt5-5.15.0-3-x86_64
+installed = python-pyqt5-sip-12.8.0-1-x86_64
+installed = python-pyqtwebengine-5.15.0-2-x86_64
+installed = python-pyscard-1.9.9-3-x86_64
+installed = python-pytoml-0.1.21-4-any
+installed = python-pytz-2020.1-1-any
+installed = python-pyusb-1.0.2-4-any
+installed = python-pyxdg-0.26-6-any
+installed = python-requests-2.24.0-1-any
+installed = python-requests-toolbelt-0.9.1-3-any
+installed = python-resolvelib-0.4.0-1-any
+installed = python-retrying-1.3.3-7-any
+installed = python-ruamel-yaml-0.16.10-2-any
+installed = python-ruamel.yaml.clib-0.2.0-1-x86_64
+installed = python-scipy-1.5.1-1-x86_64
+installed = python-setuptools-1:49.2.0-1-any
+installed = python-sip-pyqt5-4.19.19-3-x86_64
+installed = python-six-1.15.0-1-any
+installed = python-soupsieve-1.9.6-1-any
+installed = python-tabulate-0.8.7-1-any
+installed = python-toml-0.10.1-1-any
+installed = python-tox-3.17.1-1-any
+installed = python-tzlocal-2.1-1-any
+installed = python-unidecode-1.1.1-4-any
+installed = python-urllib3-1.25.9-1-any
+installed = python-urwid-2.1.0-2-x86_64
+installed = python-virtualenv-20.0.23-1-any
+installed = python-virtualenv-clone-0.5.4-1-any
+installed = python-vobject-0.9.6.1-4-any
+installed = python-wcwidth-0.2.5-1-any
+installed = python-webencodings-0.5.1-4-any
+installed = python-websockets-8.1-1-x86_64
+installed = python-werkzeug-1.0.1-2-any
+installed = python-yaml-5.3.1-1-x86_64
+installed = python-zipp-3.1.0-1-any
+installed = python2-2.7.18-1-x86_64
+installed = python2-appdirs-1.4.4-1-any
+installed = python2-attrs-19.3.0-4-any
+installed = python2-dbus-1.2.16-1-x86_64
+installed = python2-gobject-3.36.1-1-x86_64
+installed = python2-gobject2-2.28.7-5-x86_64
+installed = python2-lxml-4.5.2-1-x86_64
+installed = python2-ordered-set-3.1.1-3-any
+installed = python2-packaging-20.4-1-any
+installed = python2-pyparsing-2.4.7-1-any
+installed = python2-setuptools-2:44.1.1-1-any
+installed = python2-six-1.15.0-1-any
+installed = python2-xlib-0.26-1-any
+installed = python3-xcgf-2017.3-3-any
+installed = qrencode-4.0.2-2-x86_64
+installed = qt5-base-5.15.0-4-x86_64
+installed = qt5-declarative-5.15.0-1-x86_64
+installed = qt5-location-5.15.0-1-x86_64
+installed = qt5-multimedia-5.15.0-1-x86_64
+installed = qt5-sensors-5.15.0-1-x86_64
+installed = qt5-svg-5.15.0-1-x86_64
+installed = qt5-tools-5.15.0-2-x86_64
+installed = qt5-wayland-5.15.0-1-x86_64
+installed = qt5-webchannel-5.15.0-1-x86_64
+installed = qt5-webengine-5.15.0-5-x86_64
+installed = qt5-x11extras-5.15.0-1-x86_64
+installed = qt5-xmlpatterns-5.15.0-1-x86_64
+installed = qutebrowser-1.13.1-1-any
+installed = radare2-4.4.0-1-x86_64
+installed = raptor-2.0.15-13-x86_64
+installed = rasqal-1:0.9.33-3-x86_64
+installed = rav1e-0.3.3-1-x86_64
+installed = re2-1:20200706-1-x86_64
+installed = readline-8.0.004-1-x86_64
+installed = redland-1:1.0.17-8-x86_64
+installed = redshift-1.12-3-x86_64
+installed = reiserfsprogs-3.6.27-3-x86_64
+installed = rest-0.8.1-3-x86_64
+installed = rhash-1.3.9-2-x86_64
+installed = rsync-3.2.2-2-x86_64
+installed = rtkit-0.13-1-x86_64
+installed = rtorrent-0.9.8-2-x86_64
+installed = rubberband-1.8.2-4-x86_64
+installed = ruby-2.7.1-2-x86_64
+installed = ruby-irb-1.2.4-1-any
+installed = ruby-reline-0.1.4-1-any
+installed = rubygems-3.1.3-1-any
+installed = run-parts-4.8.6.1-2-x86_64
+installed = rust-1:1.45.0-2-x86_64
+installed = rxvt-unicode-9.22-10-x86_64
+installed = rxvt-unicode-terminfo-9.22-10-x86_64
+installed = s-nail-14.9.19-1-x86_64
+installed = samba-4.12.3-1-x86_64
+installed = sbc-1.4-2-x86_64
+installed = sbt-1:1.3.12-1-any
+installed = scala-2.13.3-1-any
+installed = scrot-1.3-1-x86_64
+installed = sdl-1.2.15-14-x86_64
+installed = sdl2-2.0.12-2-x86_64
+installed = sdl2_image-2.0.5-2-x86_64
+installed = sdl2_mixer-2.0.4-4-x86_64
+installed = sdl2_net-1:2.0.1-3-x86_64
+installed = sdl2_ttf-2.0.15-2-x86_64
+installed = sdl_image-1.2.12-6-x86_64
+installed = sdl_mixer-1.2.12-8-x86_64
+installed = sdl_ttf-2.0.11-6-x86_64
+installed = sed-4.8-1-x86_64
+installed = semver-7.3.2-1-any
+installed = sensible-utils-0.0.12-2-any
+installed = sgml-common-0.6.3-7-any
+installed = shaderc-2020.0-1-x86_64
+installed = shadow-4.8.1-3-x86_64
+installed = shared-mime-info-2.0+1+g6bf9e4f-2-x86_64
+installed = shellcheck-0.7.1-78-x86_64
+installed = shelldap-1.4.0-1-any
+installed = skypeforlinux-stable-bin-8.62.0.85-1-x86_64
+installed = sl-5.02-6-x86_64
+installed = smartmontools-7.1-1-x86_64
+installed = smbclient-4.12.3-1-x86_64
+installed = smpeg-0.4.5-5-x86_64
+installed = snapd-2.45.2-1-x86_64
+installed = snappy-1.1.8-1-x86_64
+installed = sndio-1.6.0-2-x86_64
+installed = sound-theme-freedesktop-0.8-4-any
+installed = source-highlight-3.1.9-2-x86_64
+installed = spandsp-0.0.6-3-x86_64
+installed = speex-1.2.0-3-x86_64
+installed = speexdsp-1.2.0-2-x86_64
+installed = spirv-tools-2020.2-1-x86_64
+installed = sqlcipher-4.4.0-1-x86_64
+installed = sqlite-3.32.3-1-x86_64
+installed = squashfs-tools-4.4-2-x86_64
+installed = srt-1.4.1-2-x86_64
+installed = sshfs-3.7.0-1-x86_64
+installed = stack-2.3.1-64-x86_64
+installed = startup-notification-0.12-7-x86_64
+installed = steam-1.0.0.64-1-x86_64
+installed = steam-native-runtime-1.0.0.62-1-x86_64
+installed = stfl-0.24-5-x86_64
+installed = stoken-0.92-4-x86_64
+installed = strace-5.7-1-x86_64
+installed = stylish-haskell-0.11.0.0-39-x86_64
+installed = sudo-1.9.1-1-x86_64
+installed = suitesparse-5.8.1-1-x86_64
+installed = synology-cloud-station-drive-4.3.3.4469-1-x86_64
+installed = sysfsutils-2.1.0-11-x86_64
+installed = systemd-245.6-8-x86_64
+installed = systemd-libs-245.6-8-x86_64
+installed = systemd-resolvconf-245.6-8-x86_64
+installed = systemd-sysvcompat-245.6-8-x86_64
+installed = t1lib-5.1.2-8-x86_64
+installed = taglib-1.11.1-4-x86_64
+installed = talloc-2.3.1-2-x86_64
+installed = tar-1.32-3-x86_64
+installed = tbb-2020.2-1-x86_64
+installed = tcl-8.6.10-2-x86_64
+installed = tdb-1.4.3-2-x86_64
+installed = tevent-1:0.10.2-1-x86_64
+installed = texinfo-6.7-3-x86_64
+installed = texlive-bibtexextra-2020.55376-1-any
+installed = texlive-bin-2020.54586-4-x86_64
+installed = texlive-core-2020.55416-1-any
+installed = texlive-fontsextra-2020.55407-1-any
+installed = texlive-formatsextra-2020.54498-1-any
+installed = texlive-games-2020.55271-1-any
+installed = texlive-humanities-2020.55389-1-any
+installed = texlive-langgreek-2020.54512-1-any
+installed = texlive-latexextra-2020.55418-1-any
+installed = texlive-music-2020.54758-2-any
+installed = texlive-pictures-2020.55342-1-any
+installed = texlive-pstricks-2020.55289-1-any
+installed = texlive-publishers-2020.55415-1-any
+installed = texlive-science-2020.55390-1-any
+installed = texlive-tlpdb-2019-2-any
+installed = thin-provisioning-tools-0.8.5-3-x86_64
+installed = tig-2.5.1-1-x86_64
+installed = tigervnc-1.10.1-2-x86_64
+installed = timew-1.3.0-2-x86_64
+installed = tk-8.6.10-2-x86_64
+installed = tlp-1.3.1-2-any
+installed = tmux-3.1_b-1-x86_64
+installed = todoman-3.8.0-3-any
+installed = traceroute-2.1.0-5-x86_64
+installed = transmission-remote-gtk-1.4.1-2-x86_64
+installed = tree-1.8.0-2-x86_64
+installed = tslib-1.22-1-x86_64
+installed = ttf-dejavu-2.37+18+g9b5d1b2f-2-any
+installed = ttf-liberation-2.1.1-1-any
+installed = tweeny-2-1-any
+installed = twolame-0.4.0-2-x86_64
+installed = tzdata-2020a-1-x86_64
+installed = ubuntu-keyring-2020.06.17.1-1-any
+installed = uchardet-0.0.7-1-x86_64
+installed = udisks2-2.9.0-1-x86_64
+installed = unrar-1:5.9.4-1-x86_64
+installed = unzip-6.0-14-x86_64
+installed = usbutils-012-2-x86_64
+installed = util-linux-2.35.2-1-x86_64
+installed = v4l-utils-1.20.0-1-x86_64
+installed = valgrind-3.15.0+269+gd772e2599-1-x86_64
+installed = vamp-plugin-sdk-2.10.0-1-x86_64
+installed = vdfuse-82a-12-x86_64
+installed = vdirsyncer-0.16.8-3-any
+installed = vid.stab-1.1-3-x86_64
+installed = vim-8.2.0814-3-x86_64
+installed = vim-runtime-8.2.0814-3-x86_64
+installed = virtualbox-6.1.12-2-x86_64
+installed = virtualbox-host-modules-arch-6.1.12-2-x86_64
+installed = virtualbox-sdk-6.1.12-2-x86_64
+installed = vlc-3.0.11-1-x86_64
+installed = vmaf-1.5.2-1-x86_64
+installed = volume_key-0.3.12-3-x86_64
+installed = vpnc-1:0.5.3.r468.r81-1-x86_64
+installed = vulkan-icd-loader-1.2.147-1-x86_64
+installed = vulkan-intel-20.1.3-1-x86_64
+installed = wavpack-5.3.0-1-x86_64
+installed = wayland-1.18.0-2-x86_64
+installed = wayland-protocols-1.20-1-any
+installed = webkit2gtk-2.28.3-1-x86_64
+installed = webrtc-audio-processing-0.3.1-2-x86_64
+installed = weechat-2.9-1-x86_64
+installed = wesnoth-1:1.14.13-1-x86_64
+installed = wget-1.20.3-3-x86_64
+installed = which-2.21-5-x86_64
+installed = whois-5.5.6-1-x86_64
+installed = wine-gecko-2.47.1-1-x86_64
+installed = wine-mono-5.1.0-1-any
+installed = wine-staging-5.13-1-x86_64
+installed = winetricks-20200412-1-x86_64
+installed = wireguard-tools-1.0.20200513-1-x86_64
+installed = wireless_tools-30.pre9-3-x86_64
+installed = wireshark-cli-3.2.5-1-x86_64
+installed = wireshark-qt-3.2.5-1-x86_64
+installed = woff2-1.0.2-3-x86_64
+installed = wpebackend-fdo-1.6.1-1-x86_64
+installed = wtf-20200613-1-any
+installed = wxgtk-common-3.0.5.1-1-x86_64
+installed = wxgtk2-3.0.5.1-1-x86_64
+installed = wxgtk3-3.0.5.1-1-x86_64
+installed = x-windowmanager-2019.05.12-2-any
+installed = x264-3:0.159.r2999.296494a-1-x86_64
+installed = x265-3.4-1-x86_64
+installed = x86_energy_perf_policy-5.7-1-x86_64
+installed = xapian-core-1:1.4.16-1-x86_64
+installed = xcb-proto-1.14-1-any
+installed = xcb-util-0.4.0-3-x86_64
+installed = xcb-util-image-0.4.0-3-x86_64
+installed = xcb-util-keysyms-0.4.0-3-x86_64
+installed = xcb-util-renderutil-0.3.9-3-x86_64
+installed = xcb-util-wm-0.4.1-3-x86_64
+installed = xclip-0.13-3-x86_64
+installed = xdg-dbus-proxy-0.1.2-2-x86_64
+installed = xdg-utils-1.1.3+19+g9816ebb-1-any
+installed = xf86-input-libinput-0.30.0-1-x86_64
+installed = xfsprogs-5.6.0-2-x86_64
+installed = xidel-0.9.8-2-x86_64
+installed = xkeyboard-config-2.30-2-any
+installed = xmlrpc-c-1:1.51.06-1-x86_64
+installed = xmlsec-1.2.30-2-x86_64
+installed = xmobar-0.35-2-x86_64
+installed = xmonad-0.15-45-x86_64
+installed = xmonad-contrib-0.16-25-x86_64
+installed = xmonad-utils-0.1.3.3-51-x86_64
+installed = xorg-fonts-encodings-1.0.5-2-any
+installed = xorg-mkfontscale-1.2.1-2-x86_64
+installed = xorg-server-1.20.8-2-x86_64
+installed = xorg-server-common-1.20.8-2-x86_64
+installed = xorg-setxkbmap-1.3.2-2-x86_64
+installed = xorg-xauth-1.1-2-x86_64
+installed = xorg-xev-1.2.4-1-x86_64
+installed = xorg-xinit-1.4.1-2-x86_64
+installed = xorg-xkbcomp-1.4.3-1-x86_64
+installed = xorg-xmessage-1.0.5-2-x86_64
+installed = xorg-xmodmap-1.0.10-2-x86_64
+installed = xorg-xprop-1.2.4-2-x86_64
+installed = xorg-xrandr-1.5.1-2-x86_64
+installed = xorg-xrdb-1.2.0-2-x86_64
+installed = xorg-xset-1.2.4-2-x86_64
+installed = xorg-xsetroot-1.1.2-2-x86_64
+installed = xorgproto-2020.1-1-any
+installed = xtrlock-2.13-1-x86_64
+installed = xvidcore-1.3.7-2-x86_64
+installed = xxhash-0.7.4-1-x86_64
+installed = xz-5.2.5-1-x86_64
+installed = yamllint-1.24.2-1-any
+installed = yelp-tools-3.32.2-2-any
+installed = yelp-xsl-3.36.0-1-any
+installed = youtube-dl-2020.06.16.1-2-any
+installed = yubico-c-1.13-6-x86_64
+installed = yubico-c-client-2.15-5-x86_64
+installed = yubikey-manager-3.1.1-1-any
+installed = yubikey-personalization-1.20.0-3-x86_64
+installed = yubikey-personalization-gui-3.1.25-2-x86_64
+installed = z3-4.8.8-1-x86_64
+installed = zathura-0.4.5-1-x86_64
+installed = zathura-cb-0.1.8-2-x86_64
+installed = zathura-pdf-mupdf-0.3.5-3-x86_64
+installed = zenity-3.32.0+17+gfb0938f-2-x86_64
+installed = zip-3.0-9-x86_64
+installed = zita-alsa-pcmi-0.3.2-3-x86_64
+installed = zita-resampler-1.6.2-3-x86_64
+installed = zlib-1:1.2.11-4-x86_64
+installed = zoom-5.1.422789.0705-1-x86_64
+installed = zsh-5.8-1-x86_64
+installed = zsh-completions-0.32.0-1-any
+installed = zstd-1.4.5-1-x86_64
+installed = zziplib-0.13.71-1-x86_64
diff --git a/.MTREE b/.MTREE
new file mode 100644
index 00000000000..10c98faabe1
--- /dev/null
+++ b/.MTREE
Binary files differ
diff --git a/.PKGINFO b/.PKGINFO
new file mode 100644
index 00000000000..6d633e4e5b9
--- /dev/null
+++ b/.PKGINFO
@@ -0,0 +1,15 @@
+# Generated by makepkg 5.2.2
+# using fakeroot version 1.24
+pkgname = cdist
+pkgbase = cdist
+pkgver = 6.6.0-2
+pkgdesc = A usable configuration management system
+url = https://github.com/ungleich/cdist
+builddate = 1595485808
+packager = Unknown Packager
+size = 1346485
+arch = any
+license = GPL3
+depend = python
+depend = openssh
+makedepend = python-setuptools
diff --git a/.gitignore b/.gitignore
new file mode 100644
index 00000000000..cd8bac42fda
--- /dev/null
+++ b/.gitignore
@@ -0,0 +1 @@
+cdist*
diff --git a/PKGBUILD b/PKGBUILD
index 42fe2a470b2..ff0678e841f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,18 +1,19 @@
-# Maintainer: Christian Hesse <mail@eworm.de>
+# Maintainer: Joachim Desroches <joachim.desroches@epfl.ch>
pkgname=cdist
-pkgver=4.11.1
+pkgver=6.7.0
pkgrel=1
pkgdesc='A usable configuration management system'
arch=('any')
-url='https://github.com/ungleich/cdist'
+url='https://code.ungleich.ch/ungleich-public/cdist/'
license=('GPL3')
depends=('python' 'openssh')
-makedepends=('python-setuptools')
-validpgpkeys=('69767822F3ECC3C349C1EFFFEFD2AE4EC36B6901') # ungleich GmbH (ungleich FOSS) <foss@ungleich.ch>')
-source=("https://github.com/ungleich/cdist/releases/download/${pkgver}/${pkgname}-${pkgver}.tar.gz"{,.asc})
-sha256sums=('cc35bd05bf4feed44f9ac33b1a868a27029abfd05018cee2f053f54c318186a6'
- 'SKIP')
+makedepends=('python-setuptools' 'python-sphinx' 'python-sphinx_rtd_theme')
+validpgpkeys=('69767822F3ECC3C349C1EFFFEFD2AE4EC36B6901') # ungleich GmbH (ungleich FOSS) <foss@ungleich.ch>'
+source=("https://code.ungleich.ch/ungleich-public/cdist/uploads/03886c989425b38d2458f6c8fcc6fcbd/cdist-6.7.0.tar.gz"
+ "https://code.ungleich.ch/ungleich-public/cdist/uploads/e0c0566c4a4981d86a9c5daf609da0ea/cdist-6.7.0.tar.gz.asc")
+md5sums=('abb7bd2ce6e37564075d2672f7b128ae'
+ 'SKIP')
prepare() {
echo "VERSION = \"${pkgver}\"" > ${pkgname}-${pkgver}/cdist/version.py
@@ -22,11 +23,21 @@ build() {
cd ${pkgname}-${pkgver}/
python setup.py build
+ make man
}
package() {
cd ${pkgname}-${pkgver}/
python setup.py install --root="${pkgdir}"
-}
+ # Install documentation
+ mkdir -p ${pkgdir}/usr/share/man/man1 ${pkgdir}/usr/share/man/man7
+ cp docs/dist/man/man1/*.1 ${pkgdir}/usr/share/man/man1/
+ cp docs/dist/man/man7/*.7 ${pkgdir}/usr/share/man/man7/
+
+ # Restore executable bit on scripts removed by setup.py
+ cd "${pkgdir}"
+ grep -l -R -m 1 "^#!\/" . | xargs chmod +x
+
+}