summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD6
-rw-r--r--Rakefile2
3 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index fe63511aa38e..527a7b45b971 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cdo
pkgdesc = Command line tool manipulate and analyse Climate model Data. Supported data formats are GRIB, netCDF, SERVICE, EXTRA and IEG. There are more than 400 operators available.
- pkgver = 1.9.7.1
+ pkgver = 1.9.8
pkgrel = 0
url = https://code.zmaw.de/projects/cdo
arch = i686
@@ -26,8 +26,8 @@ pkgbase = cdo
depends = curl
depends = jasper
depends = magics++
- source = https://code.zmaw.de/attachments/download/20124/cdo-1.9.7.1.tar.gz
- sha256sums = 3771952e065bcf935d43e492707370ed2a0ecb59a06bea24f9ab69d77943962c
+ source = https://code.zmaw.de/attachments/download/20826/cdo-1.9.8.tar.gz
+ sha256sums = f2660ac6f8bf3fa071cf2a3a196b3ec75ad007deb3a782455e80f28680c5252a
pkgname = cdo
diff --git a/PKGBUILD b/PKGBUILD
index d0f5f3d45b14..212ca645f2ce 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,8 +1,8 @@
# Maintainer: Ralf Mueller <stark.dreamdetective@gmail.com>
# Contributor: Ralf Mueller <stark.dreamdetective@gmail.com>
pkgname=cdo
-pkgver=1.9.7.1
-fileID=20124
+pkgver=1.9.8
+fileID=20826
pkgrel=0
pkgdesc="Command line tool manipulate and analyse Climate model Data. Supported data formats are GRIB, netCDF, SERVICE, EXTRA and IEG. There are more than 400 operators available."
url="https://code.zmaw.de/projects/cdo"
@@ -16,7 +16,7 @@ arch=(i686 x86_64)
backup=()
install=
source=(https://code.zmaw.de/attachments/download/${fileID}/${pkgname}-${pkgver}.tar.gz)
-sha256sums=('3771952e065bcf935d43e492707370ed2a0ecb59a06bea24f9ab69d77943962c')
+sha256sums=('f2660ac6f8bf3fa071cf2a3a196b3ec75ad007deb3a782455e80f28680c5252a')
build() {
cd "$srcdir/$pkgname-$pkgver"
diff --git a/Rakefile b/Rakefile
index f6d509ad2148..e64de4c5f824 100644
--- a/Rakefile
+++ b/Rakefile
@@ -2,4 +2,4 @@ task :info do; sh "makepkg --printsrcinfo > .SRCINFO"; end
task :build do; sh "makepkg"; end
desc "build package in info file"
-task :default => [:build,:info]
+task :default => [:info,:build]