summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD16
2 files changed, 13 insertions, 11 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 31c7fe624023..417b8cfe18f5 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = chestnut
pkgdesc = An open-source NLE video editor
- pkgver = 0.1.0
- pkgrel = 3
+ pkgver = 0.1.1
+ pkgrel = 1
url = https://github.com/jonno85uk/chestnut
arch = x86_64
license = GPL3
@@ -11,8 +11,8 @@ pkgbase = chestnut
depends = qt5-base
depends = qt5-multimedia
provides = chestnut
- source = chestnut::git+https://github.com/jonno85uk/chestnut.git#commit=d46dbb5
- md5sums = SKIP
+ source = https://github.com/jonno85uk/chestnut/archive/v0.1.1.tar.gz
+ md5sums = 7fc612bc1c17c05deb5493183d6b36fc
pkgname = chestnut
diff --git a/PKGBUILD b/PKGBUILD
index ea10b9fd218c..eef076e5835a 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Jon Noble <jonnobleuk@gmail.com>
pkgname=chestnut
-pkgver=0.1.0
-pkgrel=3
+pkgver=0.1.1
+pkgrel=1
pkgdesc="An open-source NLE video editor "
arch=(x86_64)
url="https://github.com/jonno85uk/chestnut"
@@ -15,14 +15,16 @@ replaces=()
backup=()
options=()
install=
-source=('chestnut::git+https://github.com/jonno85uk/chestnut.git#commit=d46dbb5')
+source=('https://github.com/jonno85uk/chestnut/archive/v0.1.1.tar.gz')
noextract=()
-md5sums=('SKIP')
+md5sums=('7fc612bc1c17c05deb5493183d6b36fc')
prepare() {
- cd "$srcdir/chestnut"
- qmake CONFIG+=release
-
+ rm -rf "chestnut"
+ tar xaf v0.1.1.tar.gz
+ mv chestnut-0.1.1 chestnut
+ cd chestnut
+ qmake CONFIG+=release
}
build() {