summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 21438098d5ff..da97c78593a0 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -14,5 +14,8 @@ build() {
package() {
install -d ${pkgdir}/usr/lib/chicken/11
find ${srcdir} -maxdepth 1 -type f -exec cp -t ${pkgdir}/usr/lib/chicken/11 {} +
+
+ install -d ${pkgdir}/usr/bin
+ cp -a ${srcdir}/bin/* ${pkgdir}/usr/bin
}