summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD4
1 files changed, 3 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 624ee53d11c3..e996e77a543e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -22,7 +22,9 @@ md5sums=('SKIP'
build() {
cd "$srcdir/$pkgname-git/src"
cp Makefile.arch Makefile
- make clean
+ # Clean target fails when files to be removed do not exist
+ # Unfortunately, this means we can't catch other errors reliably.
+ make clean || true
make -j1
}