summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO5
-rw-r--r--PKGBUILD4
2 files changed, 7 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 2541201e2d00..3153074b0bc6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -18,6 +18,11 @@ pkgbase = chromium-dev
makedepends = subversion
makedepends = yasm
makedepends = git
+ makedepends = clang
+ makedepends = cmake
+ makedepends = ocaml
+ makedepends = libffi
+ makedepends = chrpath
depends = desktop-file-utils
depends = gtk2
depends = icu
diff --git a/PKGBUILD b/PKGBUILD
index ae77b90af35c..7f2fe1163c67 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -8,8 +8,8 @@
## -- Build options -- ##
#########################
-_use_clang=0 # Use clang compiler (system). Results in faster build and smaller chromium.
-_use_bundled_clang=0 # Use bundled clang compiler (needs build). NOTE: if use this option , _use_clang need set to 1
+_use_clang=1 # Use clang compiler (system). Results in faster build and smaller chromium.
+_use_bundled_clang=1 # Use bundled clang compiler (needs build). NOTE: if use this option , _use_clang need set to 1
_use_ccache=0 # Use ccache when build
_use_pax=0 # If set 1 to change PaX permisions in executables NOTE: only use if use PaX environment