summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ee1c63d1ae9d..e6b3a3c57bb3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -84,7 +84,7 @@ prepare() {
git submodule init
git config submodule.src/chrono_thirdparty/googlebenchmark.url "${srcdir}"/benchmark
git config submodule.src/chrono_thirdparty/googletest.url "${srcdir}"/googletest
- git submodule update
+ git -c protocol.file.allow=always submodule update
mapfile -t files < <(find . -name CMakeLists.txt)
mapfile -t -O ${#files[@]} files < <(find . -name \*.cmake\*)
sed -i 's/lib64/lib/' "${files[@]}"