summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO14
-rwxr-xr-xPKGBUILD19
2 files changed, 33 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..31f2bc595697
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,14 @@
+pkgbase = cleanlib32
+ pkgdesc = Remove unneeded lib32 packages from your Arch Linux system.
+ pkgver = 0.2
+ pkgrel = 1
+ url = https://github.com/josephgbr/cleanlib32
+ arch = x86_64
+ license = GPL3
+ depends = bash
+ optdepends = sudo: execute cleanlib32 as normal user with root permissions
+ source = https://github.com/josephgbr/cleanlib32/releases/0.2/423/cleanlib32-0.2.tar.xz
+ md5sums = 3e735ea002218ef1fb53e714cd6c5c96
+
+pkgname = cleanlib32
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100755
index 000000000000..7603be0adbe4
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: josephgbr <rafael.f.f1@gmail.com>
+
+pkgname=cleanlib32
+pkgver=0.2
+pkgrel=1
+pkgdesc="Remove unneeded lib32 packages from your Arch Linux system."
+arch=(x86_64)
+url="https://github.com/josephgbr/cleanlib32"
+license=('GPL3')
+depends=('bash')
+optdepends=('sudo: execute cleanlib32 as normal user with root permissions')
+source=("$url/releases/$pkgver/423/$pkgname-$pkgver.tar.xz")
+md5sums=('3e735ea002218ef1fb53e714cd6c5c96')
+
+package() {
+ cd "$srcdir/$pkgname-$pkgver"
+ make DESTDIR="${pkgdir}" install
+}
+