summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO12
-rw-r--r--PKGBUILD14
2 files changed, 20 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8443306b7f4f..a70c4a8059e3 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,15 +1,20 @@
pkgbase = clickable-git
pkgdesc = Compile, build, and deploy Ubuntu Touch click packages all from the command line
- pkgver = 6.0.3.r0.g9a15f33
+ pkgver = 8.1.0.r0.gc6b5992
pkgrel = 1
url = https://gitlab.com/clickable/clickable
arch = any
license = GPL3
makedepends = git
+ depends = android-tools
+ depends = docker
+ depends = python
+ depends = python-argcomplete
depends = python-cookiecutter
depends = python-jsonschema
- depends = docker
- depends = android-tools
+ depends = python-requests
+ depends = python-setuptools
+ depends = python-yaml
optdepends = xorg-xhost: for running on the desktop
provides = clickable
conflicts = clickable
@@ -17,4 +22,3 @@ pkgbase = clickable-git
sha256sums = SKIP
pkgname = clickable-git
-
diff --git a/PKGBUILD b/PKGBUILD
index 1ead21869f7a..d11efc997f0e 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -4,13 +4,23 @@
_pkgname=clickable
pkgname=clickable-git
-pkgver=6.0.3.r0.g9a15f33
+pkgver=8.1.0.r0.gc6b5992
pkgrel=1
pkgdesc='Compile, build, and deploy Ubuntu Touch click packages all from the command line'
arch=('any')
url='https://gitlab.com/clickable/clickable'
license=('GPL3')
-depends=('python-cookiecutter' 'python-jsonschema' 'docker' 'android-tools')
+depends=(
+ 'android-tools'
+ 'docker'
+ 'python'
+ 'python-argcomplete'
+ 'python-cookiecutter'
+ 'python-jsonschema'
+ 'python-requests'
+ 'python-setuptools'
+ 'python-yaml'
+)
optdepends=('xorg-xhost: for running on the desktop')
makedepends=('git')
provides=("$_pkgname")