summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD26
2 files changed, 15 insertions, 15 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d4ca35d47817..ce98102aa09b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = clight-gui-git
pkgdesc = Qt GUI for Clight
- pkgver = r61.48c9579
- pkgrel = 2
+ pkgver = r90.f601899
+ pkgrel = 1
url = https://github.com/nullobsi/clight-gui
arch = x86_64
license = GPL3
diff --git a/PKGBUILD b/PKGBUILD
index 0d16bfdf2b56..647a588d56ae 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Mark Wagie <mark dot wagie at tutanota dot com>
pkgname=clight-gui-git
-pkgver=r61.48c9579
-pkgrel=2
+pkgver=r90.f601899
+pkgrel=1
pkgdesc="Qt GUI for Clight"
arch=('x86_64')
url="https://github.com/nullobsi/clight-gui"
@@ -16,22 +16,22 @@ sha256sums=('SKIP'
'73affb7c39501d2ade8f517b07f8a2ea6e229dab0f9c28b6bd6c25b65b5f9ec2')
pkgver() {
- cd "$srcdir/${pkgname%-git}"
- printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
+ cd "$srcdir/${pkgname%-git}"
+ printf "r%s.%s" "$(git rev-list --count HEAD)" "$(git rev-parse --short HEAD)"
}
build() {
- cmake -B build -S "${pkgname%-git}/src" \
- -DCMAKE_BUILD_TYPE=None \
- -DCMAKE_PREFIX_PATH=/usr/lib/cmake/Qt5 \
- -DCMAKE_INSTALL_PREFIX=/usr \
- -DGENERATE_TRANSLATIONS=ON \
- -Wno-dev
- make -C build
+ cmake -B build -S "${pkgname%-git}/src" \
+ -DCMAKE_BUILD_TYPE=None \
+ -DCMAKE_PREFIX_PATH=/usr/lib/cmake/Qt5 \
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DGENERATE_TRANSLATIONS=ON \
+ -Wno-dev
+ make -C build
}
package() {
- make -C build DESTDIR="$pkgdir" install
+ make -C build DESTDIR="$pkgdir" install
- install -Dm644 "${pkgname%-git}.desktop" -t "$pkgdir/usr/share/applications"
+ install -Dm644 "${pkgname%-git}.desktop" -t "$pkgdir/usr/share/applications"
}