summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 8 insertions, 6 deletions
diff --git a/.SRCINFO b/.SRCINFO
index a580a3e56200..ddda5c236c11 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = clipman
pkgdesc = A simple clipboard manager for Wayland
- pkgver = 1.2.0
+ pkgver = 1.3.0
pkgrel = 1
url = https://github.com/yory8/clipman
arch = x86_64
@@ -9,8 +9,8 @@ pkgbase = clipman
makedepends = go
depends = wl-clipboard>=2.0
provides = clipman
- source = https://github.com/yory8/clipman/archive/v1.2.0.tar.gz
- md5sums = c30bc0bc3f65f455ce6467a185adb66d
+ source = https://github.com/yory8/clipman/archive/v1.3.0.tar.gz
+ md5sums = 9ba1cf80e280d511cbda6e2816966a96
pkgname = clipman
diff --git a/PKGBUILD b/PKGBUILD
index e0dec7a59f60..bcc015c3129b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Husam Bilal <me@husam.dev>
pkgname=clipman
-pkgver=1.2.0
+pkgver=1.3.0
pkgrel=1
pkgdesc="A simple clipboard manager for Wayland"
url="https://github.com/yory8/clipman"
@@ -10,7 +10,7 @@ makedepends=("go")
provides=("clipman")
license=("GPL3")
arch=("x86_64" "i686")
-md5sums=("c30bc0bc3f65f455ce6467a185adb66d")
+md5sums=("9ba1cf80e280d511cbda6e2816966a96")
source=("https://github.com/yory8/${pkgname}/archive/v${pkgver}.tar.gz")
build() {
@@ -20,5 +20,7 @@ build() {
package() {
cd $pkgname-$pkgver
- install -Dm755 $pkgname "$pkgdir"/usr/bin/$pkgname
+ install -Dm755 $pkgname $pkgdir/usr/bin/$pkgname
+ install -Dm644 docs/$pkgname.1 $pkgdir/usr/share/man/man1/$pkgname.1
+ gzip $pkgdir/usr/share/man/man1/$pkgname.1
}