summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 2 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 2d1246f412c2..bbd9a73e800b 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -17,7 +17,8 @@ pkgver() {
awk 'match($$0, /\$Version: [^$]* \$/) {
print substr($0, RSTART + 10, RLENGTH - 12);
exit found=1;
- } END { exit !found }' cmb.c
+ } END { exit !found }' cmb.c |
+ sed s/-/./g
}
build() {