summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--.gitignore2
-rw-r--r--PKGBUILD6
3 files changed, 6 insertions, 4 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 68226e3c2500..dd01879fd952 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = cni
pkgdesc = Specification and libraries for writing plugins to configure network interfaces in Linux containers
pkgver = 0.6.0
- pkgrel = 1
+ pkgrel = 2
url = https://github.com/containernetworking/cni
arch = i686
arch = x86_64
diff --git a/.gitignore b/.gitignore
index 6fd5bd5badf0..a2f6a5c645d0 100644
--- a/.gitignore
+++ b/.gitignore
@@ -10,3 +10,5 @@
*.sig
cni
+src
+pkg
diff --git a/PKGBUILD b/PKGBUILD
index 7a5645aa18fe..21416980f46d 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -2,7 +2,7 @@
pkgname=cni
pkgver=0.6.0
-pkgrel=1
+pkgrel=2
pkgdesc="Specification and libraries for writing plugins to configure network interfaces in Linux containers"
arch=('i686' 'x86_64')
url="https://github.com/containernetworking/cni"
@@ -22,8 +22,8 @@ package() {
mkdir -p "${pkgdir}/opt/${pkgname}/"
cp -dr --no-preserve=ownership bin "${pkgdir}/opt/${pkgname}/"
- mkdir -p ${pkgdir}/usr/share/licenses/${_pkgname}
- install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${_pkgname}/LICENSE"
+ mkdir -p ${pkgdir}/usr/share/licenses/${pkgname}
+ install -Dm644 LICENSE "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
}
# vim:set ts=2 sw=2 et: