summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD8
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9de1f5f218cc..5931a6294805 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,12 +1,12 @@
pkgbase = cni-plugins-bin
pkgdesc = Some CNI network plugins, maintained by the containernetworking team
- pkgver = 0.7.4
+ pkgver = 0.8.1
pkgrel = 1
url = https://github.com/containernetworking/plugins
arch = x86_64
license = Apache
- source = https://github.com/containernetworking/plugins/releases/download/v0.7.4/cni-plugins-amd64-v0.7.4.tgz
- sha256sums = 5f30e4c9090cbb5314452f4c2bcce48907f003b1614a7fc9615ddedbde31cf00
+ source = https://github.com/containernetworking/plugins/releases/download/v0.8.1/cni-plugins-linux-amd64-v0.8.1.tgz
+ sha256sums = e9bfc78acd3ae71be77eb8f3e890cc9078a33cc3797703b8ff2fc3077a232252
pkgname = cni-plugins-bin
diff --git a/PKGBUILD b/PKGBUILD
index d2e036b58d5e..0ab9a020aea5 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,19 +1,19 @@
# Maintainer: ProFfeSsoRr <evvsoft at gmail dot com>
pkgname=cni-plugins-bin
-pkgver=0.7.4
+pkgver=0.8.1
pkgrel=1
pkgdesc="Some CNI network plugins, maintained by the containernetworking team"
arch=(x86_64)
url="https://github.com/containernetworking/plugins"
license=('Apache')
-source=("https://github.com/containernetworking/plugins/releases/download/v${pkgver}/cni-plugins-amd64-v${pkgver}.tgz")
-sha256sums=('5f30e4c9090cbb5314452f4c2bcce48907f003b1614a7fc9615ddedbde31cf00')
+source=("https://github.com/containernetworking/plugins/releases/download/v${pkgver}/cni-plugins-linux-amd64-v${pkgver}.tgz")
+sha256sums=('e9bfc78acd3ae71be77eb8f3e890cc9078a33cc3797703b8ff2fc3077a232252')
package() {
cd "$srcdir"
mkdir -p "$pkgdir"/opt/cni/bin
install -Dm755 * "$pkgdir"/opt/cni/bin
- rm "$pkgdir"/opt/cni/bin/cni-plugins-amd64-v${pkgver}.tgz
+ rm "$pkgdir"/opt/cni/bin/cni-plugins-linux-amd64-v${pkgver}.tgz
}