summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD2
1 files changed, 1 insertions, 1 deletions
diff --git a/PKGBUILD b/PKGBUILD
index ae1022980ca4..6c37a9418540 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -67,7 +67,7 @@ build() {
# The default memory limit may be too low for current versions of node
# to successfully build vscode. Uncomment this to set it to 2GB, or
# change it if this number still doesn't work for your system.
- #mem_limit="--max_ols_space_size=2048"
+ #mem_limit="--max_old_space_size=2048"
node $mem_limit /usr/bin/gulp vscode-linux-${_vscode_arch}
}