summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD4
-rw-r--r--patch.json13
3 files changed, 16 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 9e88fe1c3139..eb052ad10f85 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = code-marketplace
pkgdesc = Enable vscode marketplace in Code OSS
- pkgver = 1.89.0
+ pkgver = 1.90.0
pkgrel = 1
url = https://marketplace.visualstudio.com/vscode
install = code-marketplace.install
@@ -14,6 +14,6 @@ pkgbase = code-marketplace
source = patch.json
md5sums = ce502275aa945985182b51420fc6037c
md5sums = 9ed6f3972479ab6d3d053e7c47ead55a
- md5sums = f77d65b7da4faf65d542eb925355ae1b
+ md5sums = 56531cac5e74070cde3229c0a5e1503b
pkgname = code-marketplace
diff --git a/PKGBUILD b/PKGBUILD
index 143b6ad1cd50..c18e311a4c13 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,6 +1,6 @@
# Maintainer: Sainnhe Park <sainnhe@gmail.com>
pkgname=code-marketplace
-pkgver=1.89.0
+pkgver=1.90.0
pkgrel=1
pkgdesc='Enable vscode marketplace in Code OSS'
arch=('any')
@@ -14,7 +14,7 @@ source=('code-marketplace.hook'
'patch.json')
md5sums=('ce502275aa945985182b51420fc6037c'
'9ed6f3972479ab6d3d053e7c47ead55a'
- 'f77d65b7da4faf65d542eb925355ae1b')
+ '56531cac5e74070cde3229c0a5e1503b')
package() {
install -Dm 644 "${srcdir}"/code-marketplace.hook "${pkgdir}"/usr/share/libalpm/hooks/code-marketplace.hook
diff --git a/patch.json b/patch.json
index ce9d41d7a7ae..a78086255328 100644
--- a/patch.json
+++ b/patch.json
@@ -121,6 +121,14 @@
}
]
},
+ "ms-toolsai.prompty": {
+ "onFileOpen": [
+ {
+ "pathGlob": "{**/*.prompty}",
+ "important": false
+ }
+ ]
+ },
"ms-vscode.cpptools-extension-pack": {
"onFileOpen": [
{
@@ -910,6 +918,9 @@
"https://*.vscode.dev",
"https://*.github.dev",
"https://gh.io",
- "https://portal.azure.com"
+ "https://portal.azure.com",
+ "https://raw.githubusercontent.com",
+ "https://private-user-images.githubusercontent.com",
+ "https://avatars.githubusercontent.com"
]
} \ No newline at end of file