summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD16
2 files changed, 10 insertions, 10 deletions
diff --git a/.SRCINFO b/.SRCINFO
index d5497c493c2d..c5734f004f0e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -30,12 +30,12 @@ pkgbase = codelite
noextract = wxgui.zip
source = codelite-17.0.0.tar.gz::https://github.com/eranif/codelite/archive/17.0.0.tar.gz
source = codelite-ctags.tar.gz::https://github.com/eranif/ctags/tarball/52c724d1132d78ea44894bfe2eaca44f38a9bd85
- source = codelite-dbgd.tar.gz::https://github.com/eranif/dbgd/tarball/6b4f0310c632776575495487f74b77c80732e747
+ source = codelite-wxdap.tar.gz::https://github.com/eranif/wxdap/tarball/6b4f0310c632776575495487f74b77c80732e747
source = codelite-wxcfg.tar.gz::https://github.com/eranif/wx-config-msys2/tarball/fe65daf2a49e2a1f218ea3106a26d5ae7c4235fb
source = http://repos.codelite.org/wxCrafterLibs/wxgui.zip
sha256sums = ce07be2399c5b3907e5f713ce7ba2182aa8d90c44f90214f7ec841086f20fd0c
sha256sums = 77cd02b001f8d677ce0842eb3d93675a5762c7cedc96e5a915b247be1eaaa075
- sha256sums = b8feff844f0d355b7a5d2b04906be6e688021a66b9d7ed55a18d9f97cae47208
+ sha256sums = 3aa515f4dd9bffa55f4293651cb687b682208dc361e88b89e33eb98ef0d616d9
sha256sums = 70aca36b95e2245740c17fc9a164fd6edabfd9c631184ea66cc5ee03ff54c028
sha256sums = 498c39ad3cc46eab8232d5fa37627c27a27f843cbe9521f05f29b19def436e12
diff --git a/PKGBUILD b/PKGBUILD
index ba95239df651..a29717b83482 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -29,10 +29,10 @@ _ctags_pkg_name="eranif-ctags"
_ctags_pkg_ident="52c724d1132d78ea44894bfe2eaca44f38a9bd85"
_ctags_pkg_name_ident="${_ctags_pkg_name}-${_ctags_pkg_ident:0:7}"
-# dbgd/wxdap submodule
-_dbgd_pkg_name="eranif-dbgd"
-_dbgd_pkg_ident="6b4f0310c632776575495487f74b77c80732e747"
-_dbgd_pkg_name_ident="${_dbgd_pkg_name}-${_dbgd_pkg_ident:0:7}"
+# wxdap/wxdap submodule
+_wxdap_pkg_name="eranif-wxdap"
+_wxdap_pkg_ident="6b4f0310c632776575495487f74b77c80732e747"
+_wxdap_pkg_name_ident="${_wxdap_pkg_name}-${_wxdap_pkg_ident:0:7}"
# wxcfg/wx-config-msys2
_wxcfg_pkg_name="eranif-wxcfg"
@@ -97,14 +97,14 @@ conflicts=('codelite-unstable')
source=(
"${_pkg_name_ident}.tar.gz::https://github.com/eranif/${_pkg_name}/archive/${_pkg_ident}.tar.gz"
"codelite-ctags.tar.gz::https://github.com/eranif/ctags/tarball/${_ctags_pkg_ident}"
- "codelite-dbgd.tar.gz::https://github.com/eranif/dbgd/tarball/${_dbgd_pkg_ident}"
+ "codelite-wxdap.tar.gz::https://github.com/eranif/wxdap/tarball/${_wxdap_pkg_ident}"
"codelite-wxcfg.tar.gz::https://github.com/eranif/wx-config-msys2/tarball/${_wxcfg_pkg_ident}"
"http://repos.codelite.org/wxCrafterLibs/wxgui.zip"
)
sha256sums=('ce07be2399c5b3907e5f713ce7ba2182aa8d90c44f90214f7ec841086f20fd0c'
'77cd02b001f8d677ce0842eb3d93675a5762c7cedc96e5a915b247be1eaaa075'
- 'b8feff844f0d355b7a5d2b04906be6e688021a66b9d7ed55a18d9f97cae47208'
+ '3aa515f4dd9bffa55f4293651cb687b682208dc361e88b89e33eb98ef0d616d9'
'70aca36b95e2245740c17fc9a164fd6edabfd9c631184ea66cc5ee03ff54c028'
'498c39ad3cc46eab8232d5fa37627c27a27f843cbe9521f05f29b19def436e12')
@@ -136,9 +136,9 @@ prepare()
rmdir ctags
ln -s ../${_ctags_pkg_name_ident} ctags
- # submodule eranif-dbgd to wxdap
+ # submodule eranif-wxdap to wxdap
rmdir wxdap
- ln -s ../${_dbgd_pkg_name_ident} wxdap
+ ln -s ../${_wxdap_pkg_name_ident} wxdap
# submodule eranif-wx-config-msys2 to wx-config-msys2
rmdir wx-config-msys2