summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO2
-rw-r--r--PKGBUILD2
2 files changed, 2 insertions, 2 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 5ff143753d46..5492e39bc76b 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -24,9 +24,9 @@ pkgbase = colmap
depends = libjpeg
depends = boost-libs
depends = qt5-base
- optdepends = libcudart.so: for cuda sfm/mvs acceleration
depends = metis
depends = flann
+ optdepends = libcudart.so: required for dense reconstruction
source = colmap::git+https://github.com/colmap/colmap.git#tag=3.8
source = gcc9.patch
source = cuda11_gcc11.patch
diff --git a/PKGBUILD b/PKGBUILD
index e2f6010362ab..f7c3463f2b77 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -24,7 +24,7 @@ depends=('cgal' 'ceres-solver' 'gflags' 'suitesparse' 'freeglut' 'glew' 'google-
makedepends=('boost' 'cmake' 'eigen' 'git' 'ninja' 'python-sphinx')
if [ "$_BUILD_CUDA" == "ON" ] ; then
makedepends+=('cuda<12')
- optdepends+=('libcudart.so: for cuda sfm/mvs acceleration')
+ optdepends+=('libcudart.so: required for dense reconstruction')
fi
source=("${pkgname}::git+https://github.com/colmap/colmap.git${_fragment}"
"gcc9.patch"