summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD6
1 files changed, 3 insertions, 3 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 57065e2ef50c..e83d70864583 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -7,14 +7,14 @@ url="http://$pkgname.tigris.org"
license=('GPL2')
depends=('subversion' 'perl')
backup=("etc/${pkgname}rc"
- "etc/profile.d/$pkgname-env.sh")
-source=("http://$pkgname.tigris.org/files/documents/4414/49311/$pkgname-$pkgver.tar.gz")
+ "etc/profile.d/$pkgname-env.sh")
+source=("$url/files/documents/4414/49311/$pkgname-$pkgver.tar.gz")
md5sums=('1fd09db47f44227499c19f9ba3054b97')
build() {
# Build colorsvn files
cd "$pkgname-$pkgver"
- ./configure --prefix=/usr --mandir=/usr/share/man
+ ./configure --prefix=/usr
make
}