summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD10
2 files changed, 9 insertions, 9 deletions
diff --git a/.SRCINFO b/.SRCINFO
index b67ff7ff95cd..8763622a78e1 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = communist
pkgdesc = Simple GTK4 based p2p messenger
- pkgver = 2.0.3
- pkgrel = 3
+ pkgver = 2.0.4
+ pkgrel = 1
url = https://github.com/ProfessorNavigator/communist
arch = x86_64
license = GPL3
@@ -20,7 +20,7 @@ pkgbase = communist
depends = libcommunist
provides = communist
options = strip
- source = https://github.com/ProfessorNavigator/communist/archive/refs/tags/v2.0.3.tar.gz
- sha256sums = 5c8b7468a66f9e60ad7c70d0706dcb2c6ef22faac5c65299b6c32f558af49c77
+ source = https://github.com/ProfessorNavigator/communist/archive/refs/tags/v2.0.4.tar.gz
+ sha256sums = a55b71cb0b28e011c728ab39a307b4fcdb8fe24b1927dd83106c9ce2c5f98eef
pkgname = communist
diff --git a/PKGBUILD b/PKGBUILD
index d7e5ed5f8c97..dcec532873b1 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,22 +1,22 @@
#Maintainer Yury Bobylev <bobilev_yury@mail.ru>
pkgname="communist"
-pkgver="2.0.3"
-pkgrel="3"
+pkgver="2.0.4"
+pkgrel="1"
pkgdesc="Simple GTK4 based p2p messenger"
license=('GPL3')
arch=('x86_64')
provides=("${pkgname}")
-source=("https://github.com/ProfessorNavigator/communist/archive/refs/tags/v2.0.3.tar.gz")
+source=("https://github.com/ProfessorNavigator/communist/archive/refs/tags/v2.0.4.tar.gz")
url="https://github.com/ProfessorNavigator/communist"
makedepends=('meson' 'ninja' 'pkgconf' 'gcc' 'gtkmm-4.0' 'hunspell' 'icu' 'libcommunist')
depends=('gtkmm-4.0' 'hunspell' 'icu' 'gst-plugins-good' 'libcommunist')
-sha256sums=('5c8b7468a66f9e60ad7c70d0706dcb2c6ef22faac5c65299b6c32f558af49c77')
+sha256sums=('a55b71cb0b28e011c728ab39a307b4fcdb8fe24b1927dd83106c9ce2c5f98eef')
options=(strip)
build() {
mkdir -p $srcdir/builddir
cd $srcdir/$pkgname-$pkgver
- meson -Dprefix=/usr -Dbuildtype=release -Dlibdir=lib $srcdir/builddir
+ meson setup -Dprefix=/usr -Dbuildtype=release $srcdir/builddir
cd $srcdir/builddir
ninja
}