summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO13
-rw-r--r--PKGBUILD22
2 files changed, 35 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..6c2949be0043
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,13 @@
+pkgbase = compass-icon-theme
+ pkgdesc = The alternative icon theme for the .nitrux Operating System
+ pkgver = 1.3.6
+ pkgrel = 1
+ url = http://nitrux.in/store/artwork-store/compass-icon-theme/
+ arch = any
+ license = cc-by-nc-nd-4.0
+ depends = librsvg
+ source = http://nitrux.in/downloads/files/free/compass-icon-theme-1.3.6.tar.gz
+ md5sums = 4c635ce9760926dee31a7bdf22ebc39a
+
+pkgname = compass-icon-theme
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..43d220135875
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,22 @@
+# Maintainer: Evgeniy Alekseev <arcanis at archlinux dot org>
+# Contributor: turborob <robertcgagne at gmail dot com>
+# Contributor: foalsrock <foalsrock at gmail dot com>
+
+pkgname=compass-icon-theme
+pkgver=1.3.6
+pkgrel=1
+pkgdesc='The alternative icon theme for the .nitrux Operating System'
+url='http://nitrux.in/store/artwork-store/compass-icon-theme/'
+license=('cc-by-nc-nd-4.0')
+depends=('librsvg')
+arch=('any')
+source=("http://nitrux.in/downloads/files/free/${pkgname}-${pkgver}.tar.gz")
+md5sums=('4c635ce9760926dee31a7bdf22ebc39a')
+
+package() {
+ mkdir -p "${pkgdir}/usr/share/icons/"
+ cp -r "${srcdir}/Compass" "${pkgdir}/usr/share/icons/Compass"
+
+ install -Dm644 "${srcdir}/Compass/COPYING" \
+ "${pkgdir}/usr/share/licenses/${pkgname}/LICENSE"
+}