summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO18
-rw-r--r--PKGBUILD21
2 files changed, 39 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..a87b0dfabf15
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,18 @@
+# Generated by mksrcinfo v8
+# Tue Apr 26 19:25:10 UTC 2016
+pkgbase = conky-bargile
+ pkgdesc = Yet another conky-lua theme, this one includes some kind of an engine
+ pkgver = 0.1a
+ pkgrel = 1
+ url = https://github.com/Noeljunior/conky-bargile
+ arch = any
+ license = GPL
+ depends = conky-lua
+ depends = lm_sensors
+ depends = hddtemp
+ depends = git
+ source = conky-bargile::git+https://github.com/Noeljunior/conky-bargile
+ md5sums = SKIP
+
+pkgname = conky-bargile
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..368307caebae
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,21 @@
+# Maintainer: Noeljnuior <liamgliam @ gmail.com>
+
+pkgname=conky-bargile
+pkgver=0.1a
+pkgrel=1
+pkgdesc="Yet another conky-lua theme, this one includes some kind of an engine"
+arch=('any')
+url="https://github.com/Noeljunior/conky-bargile"
+license=('GPL')
+depends=('conky-lua' 'lm_sensors' 'hddtemp' 'git')
+source=("$pkgname::git+https://github.com/Noeljunior/conky-bargile")
+md5sums=('SKIP')
+
+package() {
+ cd $srcdir/$pkgname
+
+ ./configure "/etc/conky" "/usr/share/${pkgname}"
+ make install BINDIR="${pkgdir}/usr/bin" CONFDIR="${pkgdir}/etc/conky" USRDIR="${pkgdir}/usr/share/${pkgname}"
+}
+
+