summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO6
-rw-r--r--PKGBUILD4
2 files changed, 5 insertions, 5 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 1b98f2b81e75..a06a70692c5e 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = continuous-testing
pkgdesc = An rust program to test in continuous application
- pkgver = 0.3.5
+ pkgver = 0.3.6
pkgrel = 1
url = https://github.com/taishingi/continuous-testing
arch = any
@@ -13,7 +13,7 @@ pkgbase = continuous-testing
depends = unzip
optdepends = go: Go support
provides = again
- source = 0.3.5.tar.gz::https://github.com/taishingi/continuous-testing/archive/refs/tags/0.3.5.tar.gz
- sha256sums = 83275a04f592b4ca8b71b4dbf381643d9d1cadeec4ca34c384743731117462d0
+ source = 0.3.6.tar.gz::https://github.com/taishingi/continuous-testing/archive/refs/tags/0.3.6.tar.gz
+ sha256sums = 4fa345d3e3ace8e06e33154fe28d6c51cabd13f1094de5af159e294b9ec61414
pkgname = continuous-testing
diff --git a/PKGBUILD b/PKGBUILD
index ef58a223d6e7..2fed6898652f 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: Willy Micieli <micieli@vivaldi.net>
pkgname=continuous-testing
-pkgver=0.3.5
+pkgver=0.3.6
pkgrel=1
pkgdesc="An rust program to test in continuous application"
provides=("again")
@@ -11,7 +11,7 @@ license=('GPL3')
depends=('packer' 'docker' 'rust' 'git' 'wget' 'unzip')
optdepends=('go: Go support')
source=("${pkgver}.tar.gz::${url}/archive/refs/tags/${pkgver}.tar.gz")
-sha256sums=('83275a04f592b4ca8b71b4dbf381643d9d1cadeec4ca34c384743731117462d0')
+sha256sums=('4fa345d3e3ace8e06e33154fe28d6c51cabd13f1094de5af159e294b9ec61414')
package() {
cd "${pkgname}-${pkgver}"