summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO4
-rw-r--r--PKGBUILD10
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 8f35185bd6ab..0647e1df92b0 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,7 +1,7 @@
pkgbase = coreaction
- pkgdesc = A side bar for showing widgets from the CoreApps family.
+ pkgdesc = A side bar for showing widgets from the C Suite
pkgver = 4.2.0
- pkgrel = 1
+ pkgrel = 2
url = https://gitlab.com/cubocore/coreapps/coreaction
arch = x86_64
arch = aarch64
diff --git a/PKGBUILD b/PKGBUILD
index 1f261328477a..73fbcc5b6869 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -3,8 +3,8 @@
pkgname=coreaction
pkgver=4.2.0
-pkgrel=1
-pkgdesc="A side bar for showing widgets from the CoreApps family."
+pkgrel=2
+pkgdesc="A side bar for showing widgets from the C Suite"
arch=('x86_64' 'aarch64')
url="https://gitlab.com/cubocore/coreapps/$pkgname"
license=('GPL3')
@@ -22,12 +22,12 @@ build() {
cd build
cmake ../${pkgname}-v${pkgver} \
-GNinja \
- -DCMAKE_INSTALL_PREFIX=${pkgdir}/usr \
- -DCMAKE_INSTALL_LIBDIR=${pkgdir}/usr/lib
+ -DCMAKE_INSTALL_PREFIX=/usr \
+ -DCMAKE_INSTALL_LIBDIR=lib
ninja
}
package() {
cd build
- ninja install
+ DESTDIR="${pkgdir}" ninja install
}