summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO17
-rw-r--r--PKGBUILD19
2 files changed, 36 insertions, 0 deletions
diff --git a/.SRCINFO b/.SRCINFO
new file mode 100644
index 000000000000..ec99b3480d3c
--- /dev/null
+++ b/.SRCINFO
@@ -0,0 +1,17 @@
+# Generated by mksrcinfo v8
+# Fri Feb 5 23:46:18 UTC 2016
+pkgbase = coy-bin
+ pkgdesc = A safe and secure chat client
+ pkgver = 0.2.0
+ pkgrel = 1
+ url = https://coy.im
+ arch = x86_64
+ license = GPL
+ depends = glibc
+ depends = gtk3
+ provides = coy
+ source = https://dl.bintray.com/twstrike/coyim/v0.2/linux/amd64/coyim
+ sha256sums = 182bd3332181e01b77141e9d884ba1c3e7328d5b52b5e75cd5c1c84372a9f130
+
+pkgname = coy-bin
+
diff --git a/PKGBUILD b/PKGBUILD
new file mode 100644
index 000000000000..1174758143bd
--- /dev/null
+++ b/PKGBUILD
@@ -0,0 +1,19 @@
+# Maintainer: Yuval Adam <yuval at y3xz dot com> PGP-Key: 271386AA2EB7672F
+
+pkgname=coy-bin
+pkgver=0.2.0
+pkgrel=1
+pkgdesc="A safe and secure chat client"
+arch=('x86_64')
+url="https://coy.im"
+license=(GPL)
+depends=('glibc' 'gtk3')
+provides=('coy')
+source=("https://dl.bintray.com/twstrike/coyim/v0.2/linux/amd64/coyim")
+sha256sums=('182bd3332181e01b77141e9d884ba1c3e7328d5b52b5e75cd5c1c84372a9f130')
+
+package() {
+ install -Dm755 "${srcdir}/coyim" "${pkgdir}/usr/bin/coyim"
+}
+
+# vim:set ts=2 sw=2 et: