summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--.SRCINFO8
-rw-r--r--PKGBUILD6
2 files changed, 7 insertions, 7 deletions
diff --git a/.SRCINFO b/.SRCINFO
index 4a8f9971302b..c3f47e866fc6 100644
--- a/.SRCINFO
+++ b/.SRCINFO
@@ -1,6 +1,6 @@
pkgbase = cruft
pkgdesc = Maintain all the necessary boilerplate for packaging and building projects separate from the code you intentionally write. Fully compatible with existing Cookiecutter templates
- pkgver = 2.6.0
+ pkgver = 2.6.1
pkgrel = 1
url = https://cruft.github.io/cruft/
arch = any
@@ -12,9 +12,9 @@ pkgbase = cruft
depends = python-gitpython
depends = python-typer
optdepends = python-toml: specify patterns to ignore in toml files
- source = https://files.pythonhosted.org/packages/source/c/cruft/cruft-2.6.0.tar.gz
- sha1sums = 5287c6fce64d96e511f901bed84cd828c567e06f
- sha256sums = bbeea9fb69812afd74a8140cca5ae7fdab761d4df50b137f2437fab9e72c4580
+ source = https://files.pythonhosted.org/packages/source/c/cruft/cruft-2.6.1.tar.gz
+ sha1sums = 2ad38bd59b4abcd494c8cdf0fb6807d67daf0661
+ sha256sums = 664efd82ba5870f0343d511426c667cd45ae44322c470ee04e5802f861d341ce
pkgname = cruft
diff --git a/PKGBUILD b/PKGBUILD
index 86cf6c19bdd6..b987385090d3 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -1,7 +1,7 @@
# Maintainer: nblock <nblock [/at\] archlinux DOT us>
pkgname=cruft
-pkgver=2.6.0
+pkgver=2.6.1
pkgrel=1
pkgdesc='Maintain all the necessary boilerplate for packaging and building projects separate from the code you intentionally write. Fully compatible with existing Cookiecutter templates'
arch=('any')
@@ -15,8 +15,8 @@ depends=('python'
optdepends=('python-toml: specify patterns to ignore in toml files')
makedepends=('python-setuptools')
source=("https://files.pythonhosted.org/packages/source/${pkgname::1}/$pkgname/$pkgname-$pkgver.tar.gz")
-sha1sums=('5287c6fce64d96e511f901bed84cd828c567e06f')
-sha256sums=('bbeea9fb69812afd74a8140cca5ae7fdab761d4df50b137f2437fab9e72c4580')
+sha1sums=('2ad38bd59b4abcd494c8cdf0fb6807d67daf0661')
+sha256sums=('664efd82ba5870f0343d511426c667cd45ae44322c470ee04e5802f861d341ce')
build() {
cd "$pkgname-$pkgver"