summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD3
1 files changed, 3 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 9482bb6d8260..26e33f998995 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -26,6 +26,9 @@ build() {
# Remove always-true comparison '(printer_id != NULL)'
sed -i '188d;191d' bjnp-commands.c
+ # Fix storing address of local variable "in" in "next"
+ sed -e 's/next = in/strcpy(next, in)/' -i bjnp-levels.c
+
./configure --prefix='/usr'
make
}