summarylogtreecommitdiffstats
diff options
context:
space:
mode:
-rw-r--r--PKGBUILD5
1 files changed, 5 insertions, 0 deletions
diff --git a/PKGBUILD b/PKGBUILD
index 7667797e7a9d..194b94f28819 100644
--- a/PKGBUILD
+++ b/PKGBUILD
@@ -19,6 +19,11 @@ conflicts=(curl)
source=("git+https://github.com/curl/curl")
sha512sums=('SKIP')
+pkgver() {
+ cd curl
+ git describe --tags | sed 's/-/+/g'
+}
+
build() {
cd curl